Problems with bitrate


Here’s the problem.

I export my audio with the settings 44100/24 bit, but the file is exported with lower bitrate. Why can that happen?

I checked my focusrite settings it says 24 bit stereo channel…

You’re exporting a wav file? A wav file doesn’t have a bit rate.

Well, a Wav file do technically have a bitrate.

The reason your bitrate is only half of what it should be is because you have ticked the checkbox “Mono Downmix” so your export is only a mono file.