Problems with chords playback

installed 2 times (Dorico SE),
no way to make chords sounding, assigned halion instrument and correct channel but no signal arrives to Halion
note: when I paste note/chords in a piano project the first bass note of the score plays (?)
another question: I still have upgrade reminder in menus, maybe I haven’t understood what is written in V.history pdf

add: an older project, jazz cbass score with chords played by piano works

I’ve moved your posts to a new thread, since it really seemed they are unrelaed to the installation issue being discussed there.

It’s expected that Dorico SE will continue to show the menu items for commands that are present in Dorico Elements but not in SE. The “locked” menu items have been removed from Dorico Elements, not from Dorico SE.

For chord symbol playback, please see here:

thanks for your answer

  1. I’m able to setup chord playing (I’ve done many times before) but it doesn’t work

I open a new piano project in v. 5.1.32, record music and refine it, add the chords symbol and then, to assure that are right, I’m used to play them

I set a 2d instrument in Halion and assign 2d channel to chords but no way to send signal to halion (no channel strip in mixer?)

2- the note I hear opening the project (wrote in other message) and pasting something in the score is a note I copy/paste with ALT-mouse in the 1st bar, deleting it and rewritng solved, may it’s useful for your debugging (I’ve copied the 2d bar left hand to 1st)

3- it would be appreciated if you transform your locked items in menu in a more elegant and standard grey color without padlock

thanks of all, good work


last news: old project with Halion SE selected play chords, projects with Halion don’t work

it happens only after v .5.1.32 update

For what it’s worth, chords work for me in Dorico Pro v 5.1.32. Not sure what may be different in SE. Hope you get it solved.

no way to hear chords playing and/or assign an Halion instrument to chords in Dorico SE 5.1.32,
Halion channel 2 assigned to chords (play is ON but no sound)

Halion correct setup

endpoint wrong setup

note: assigning 3d channel (woodblocks ) to tempo track works ok
re-installed Dorico and Halion, nothing changes
older projects with Halion SE (uninstalled!) still work using Halion 7

I’m really sorry for the delay in coming back to you. I have been slowed down by the fact that every time I show the HALion window on my Mac, it kernel panics and restarts, due to the problem in macOS Sonoma 14.4(.1). I’ve now installed the public beta of Sonoma 14.5 on my Mac to be able to look into this without having my Mac restart on me every time.

There is indeed a problem here, caused by the rejigging of the way commands are included or excluded in Dorico Elements and Dorico SE introduced in Dorico 5.1.30. I’m very sorry for the inconvenience caused. We will correct this problem in the next update.

thank you,
last note, if helpful: I’m on windows 10