Problems with EWQL-SO not playing

Hello,

I wrote a small (1 minute) trio (violin, cello & piano) for an orchestration course I’m attending, and I wanted to test it with different sound.

With the original DORICO sounds it worked fine, and after enabling the VST2 Vienna MIR Pro I even more satisfied. The I tried the NotePerformer 3 (I’m evaluating it) and I think it’s better for full orchestra rather than solo instruments.

Then I decided to try EWQL Symphonic Orchestra but I’m unable to have it running. This is what I’ve done:

  • I started from the DORICO version of the piece, to keep the piano part playing with HALion Sonic SE;
  • From the Steinberg site I’ve downloaded the EWQL_Symphonic_Orchestra_v1.0.zip, extracted and, in Play mode, imported the expression maps. I’ve then edited their Plug-ins parameter and set to Play;
  • Always in Play mode, I’ve added the Play VST Instrument and loaded the SVL KS Master in the MIDI channel 1 (audio out 1/2), and the SVC KS Master in the channel 2 (audio out 3/4).
  • Then I’ve assigned the Violin to the Play instrument at channel 1, and the Cello to the Play instrument at channel 2;
  • I’ve clicked on the gear of my 2 instruments to check the assigned instruments and expression maps, and to limit the number of audio outputs in the mixer to the ones actually used.

Now if, in Play mode, I click on the notes of both Violin and Cello they play as expected, but when I start playing the whole piece, only (DORICO) Piano is playing and not the other 2 instruments.

I don’t understand what I’m missing. Can you help me please?

Regards,
Claudio

I’m rubbish at playback stuff, but (just in case it really is something this obvious) I note that there’s nothing turned on on the Violin and Viola channel strips in your Mixer.

Claudio, make sure you only select one single item before pressing play. If you by accident select e.g. a note and a slur in the piano, only the piano will playback.

Thank you both.

@pianoleo
Nothing is turned on because I’ve not added any filter/reverb. The idea is add them later depending on the sound.

@andgle
I’m sure of having selected only violin or cello notes. Moreover it doesn’t play the full score either (I mean, only piano is playing).

Hi Claudio,

Using a few bars of a Grieg Trio, I’ve just replicated your setup with Halion, Play, the same instruments and outputs and I can hear everything OK. The problem occurs when I load and assign the Cubase Expression maps. I’m still hearing everything but the note lengths in Play are wrong. Looking at the Cubase expression map, it’s incomplete and it doesn’t appear to me to be mapping correctly.

There are issues with Dorico and Expression maps (there a whole thread out there on it). It is possible to make things work at a relatively simple (i.e incomplete) level but to make it all work properly will require an update.

I suggest you try testing it for sound without the expression maps being assigned. If you still can’t hear anything it’s worth posting back here again and I’m sure someone can help you fix it.

IIRC EWSO uses midi controller 7 for volume and 11 for expression… (?) When the Cubase Expression maps are imported into Dorico all articulations default to Key Velocity for volume. Try to set them to use either CC7 or 11. Also, all expression maps require a NATURAL technique, which are not present in the Cubase maps. Most of the techniques present in the Cubase maps are not understood by Dorico anyway, so you could perhaps try the generic CC11 map first…

BTW, what Anders referred to above is that if multiple items are selected on a staff, Dorico will SOLO that staff…:slight_smile:

Hello all,

I have compared how NOTION 6 uses EWSO with the Cubase -> DORICO one, and effectively it seems the expression map is not good enough.

Being for this test I’m using only 2 instruments I’ll try to redo the expression map based on the Cello and Violin instruments as set up by NOTION and A’ll see if it will work.

Thank you.

If your library uses a CC (probably 7, 11, 1) for volume, you need to make an expression map to tell Dorico to use the same controller.
Otherwise, the volume will be 0 and you won’t hear anything even if Dorico is “playing” the notes in the sense of starting and ending them.

The minimum you need is a “natural” playing technique that does nothing, with the correct option in the expression map dialog to choose how to send dynamics - either note velocity, or the correct controller number.

The supplied “Default” expression map uses note velocity for dynamics, and “CC11” (amazingly enough) uses CC 11.

If you need to use a different controller, you can copy and edit the CC11 map.

Once you have got dynamics playing back, you can start adding the library-specific stuff to the map.

Thank you Rob, I surely follow your workflow.

Thanks Rob.