Problems With External Synths

After going through the following steps, I’m not getting audio from my external synths.

  1. In MIDI Device Manager, I installed 3 devices leaving Identical Channels, Individual Channels, Channel Settings and Global Settings in their default states.
  2. I selected outputs for each synth. I used a MOTU MIDI Express XT. The MOTU didn’t require any setup as it was automatically present in Cubase.
  3. In Audio Connections on the External Instruments tab I added the 3 instruments. I named the instruments, selected either 1 mono or 1 stereo return, and assigned the Associate MIDI Device created in step 1.
  4. I assigned the Device Port for each. Having setup my inputs sometime earlier on the Inputs tab, I received a message each time that the device port was already in use. I clicked OK. The Device Ports on the Inputs tab were disconnected. I assume these didn’t need to be set up on the Inputs tab.
  5. I added instrument tracks, selected the external instrument and named them. My 1st bit of confusion was the audio output selection. Stereo is clear enough, but “left”, “right” and my group tracks were the other options. I guess I expected to see mono. Either way, I want these bused to group tracks, so I selected ones I had created earlier. I did try stereo for each because of the audio issues, but that seemed to change nothing.

OK, problem details:

  1. For the Minitaur, the MIDI is working. I can see both my MOTU and Minitaur MIDI indicators light up. But no sound or meter activity on my audio interface.
  2. For the SE-1X, same except that I can actually see the meter on my audio interface respond as if audio is coming in as expected. But still no sound.
  3. For the PERfourMER, same as the Minitaur. MIDI but no sound or meter activity.
  4. After deleting and recreating the devices and routing in the Device Manager and Audio Connections to trouble shoot, the original SE-1X and PERfourMER instruments are somehow still in existence. As seen in the External Instrument screenshot, a ‘2’ is being added to the Bus Name. I can’t delete it to name the track as desired.

Did you got it solved,

I have not. I’m sure it’s some extra Cubase step that I’m unaware of. I had to leave this alone and get to working on other stuff. This is a real demo period for me. I’m still very unsure about this cross grade and only have a week and some left.

If you or anyone have trouble shooting suggestions, I’d appreciate it.

Maybe it sounds too simple but are MIDI channels set to 1 on the Minitaur and on the PERfourMER? Or is OMNI enabled?

I’ll check the channels again, but I think it’s audio related. MIDI indicators on the instruments are showing activity.

1 Like

For ext. Instuments to work you have to select one (stereo:2) inputs from your AI
Those selected inputs CANT be used anymore in de Tab Inputs

Which Focusrite Audio-interface are you using ?

How are the ins and outs of that AI configured in cubase?

After reading your post again:
Problem details :

  1. Check selected inputs of Ai

  2. Check selected outputs( for now I would select your master out of your Ai to start)

  3. Same as 1.

Dont forget that inputs of your Ai here can only be used / selected ones

In Device manager do the same for your audio in and outputs like what you did for midi

So input 1 on Focusrite Ai is for the minotaur
Input 2 and 3 is for your per4mer
Input 5 for your mic

Then in ext instr tab configure them like you did but now select the corresponding input like you configured them in de device manager

I aslo wouldnt configure your mic as a ext instr

Can you tell me where I should be checking these?

  1. Audio Connections/External Instruments/Audio Device/Device Port? These are selected correctly as far as I know. Minitaur input 3, SE-1X input 4, PERfourMER inputs 5 & 6. This is my 2nd photo, but the inputs are named.
  2. Track output?

I’m not sure what you mean here. Audio Connections/External Instruments? And what do you mean by they can only be used/selected?

Maybe this is it. I’m not seeing audio i/o in the Device Manager. Can you direct me to these?

Input 3 - Minitaur
Input 4 - SE-1X
Inputs 5/6 - PERfourMER

This is my 2nd screen capture. Inputs are under Device Port, correct? I’ve named the inputs after the instruments.

I do not have my mic configured as an external instrument as far as I know.

Audio Connections/External Instruments, correct?

Yeah, I had initially set these up in advance under the inputs tab. While assigning the inputs under the External Instruments tab, I got a message that the inputs were in use. I clicked OK. The assignments were set for external instruments and removed from the Inputs tab.

Focusrite Clarett 8Pre

Not sure what you mean. But rechecking my Studio Setup, inputs 3 (Minitaur) and 5/6 (PERfourMER) states are inactive. How do I fix that? This probably explains why I’m not seeing meter activity for these instruments.

Input 4 (SE-1X) is active. Explains why I’m seeing meter activity of it.

But I’m not sure what you mean by how my i/o is setup. I’m on an iPad right now. I’ll attach a screen shot of my Studio Setup in a few.

Actually, I had deleted the instruments and only added the SE-1X back for testing since this was the closest to working. Once I added the other 2, those input states were active as well (not shown).

Studio Setup screen shots:

Screen Shot 2022-09-20 at 8.56.02 AM

I will get back to you after 21h CET brussels

ok
In Studio set up/Audio Systems you can name al your available in and outputs
if you know which Audio input you are going to use for your Minitaur (in this example as a external vst instrument) you can name the input Minitaur here

Like what you did on your last pic
Also if you are not using the adat inputs for example you can deselect the checkbox visible

Now go to Studio Setup/audio connections(or press F4 :wink: )

then tab external vst instruments and add one
name it Minitaur
1 mono return
0 stereo return
associate midi devices (what you made in the midi device manager)so select Minitaur
press ok
in the column Device port select your input named minitaur

add vst instrument track
in the pop window:
instrument: external plugin/minitaur
audio outputs: master stereo out ( which you created in**Studio Setup/audio connections/tab audio outputs)

ok
Studio Setup/audio connections(or press F4 :wink: ) tab audio outputs
here you can configure your audio outputs

lets say your audio outputs 1 & 2 of your Focusrite are connected to a stereo amp /active speakers or stereo input on a mixer (or two monos) then you can call this your stereo master out (which you do in Studio set up/Audio Systems )

just click “add a bus”
in the pop window:
configuration: stereo
name: master STEREO OUT
count 1

then in the column device port select “name you gave it in studio set up / audio systems” so master stereo L out and master stereo R out for example

I hope its cleare now and you can get it to work
if not just PM me

Those were the steps I followed initially. I redid the Minitaur and PERfourMER setups to make sure I didn’t miss anything. No luck. Still no audio from either. MIDI still reaching the instruments.

I was able to somewhat address the audio with the SE-1X. Apparently Cubase changed my Focus Control setup (routing in Focusrite app). I changed them back and can now hear the audio in the speakers, but it’s not getting to the track in Cubase. I’m not sure what Cubase wants to see here. If anyone familiar with the Focusrite interfaces/app can tell me what routing I should have, I’d appreciate it. I tried what previous worked in Studio One and an alternative I thought made sense.


I have the clarett thunderbolt pre4 :wink:
So I know the software!
I think its better that you send me a PM
Where you explain what your set up is, or what you want as set up.
Do you use a mixer?
Active speakers?