Problems with Kontakt plugins in Cubase 13 pro

I am just starting with Cubase 13 pro, and it has major issues with my Kontakt plugins. Kontakt 7 instruments either won’t load (Sunburst Deluxe), or it loads but half the instruments are missing (Cuba). So I tried Kontakt (=Kontakt 6), and that gives me a mini-window so small I can’t read the text or click accurately! Impossible to resize (I tried all the ways). Also, when I do record some instrument from Kontakt 7 (Middle East seemed to work OK, so I tried that on an instrument track) the sound of the already recorded instrument disappears when the Kontakt window is closed! The track is there, i can see all the midi notes, but it has no sound! (not muted, I assure you) This is not supposed to be this way, i assume.
In Ableton Live Lite the Kontakt plugins work better, but there in turn i have sound issues with both a Focusrite and SSL2+ interface - Ableton will not record microphone at the “real” level, even when I have mono input (this is apparently an incompatibility Windows 11 issue, I have found online). In Cubase that problem goes away, so… I would like to able to use Cubase. But my best plugins are Kontakt… Oh the misery!!
If anyone has the answer to this, please comment!

Have you tried Kontakt 7 Are the multi cores disabled in the Kontakt engine, which It apparently should be in Cubase?

image

I don’t have “the answer” because Kontakt 7 works just fine in Cubase Pro 13 for me, and I haven’t had to do anything special to make it so. (I use Windows 10, not Windows 11.)

One suggestion, though, would be to try the standalone version of Kontakt 7 to see if you encounter similar issues there. That could at least help narrow down whether the specific issues you’re facing relate to your Kontakt installation or only Kontakt inside Cubase.

Beyond that, if you haven’t checked Native Access 2 to make sure your Kontakt, and any installed libraries, are fully up to date, that would be worth a try. Also, if there are specific libraries giving you problems, you can try reinstalling them within Native Access. (I had to do that recently with the Kontakt Factory Library 2 due to a past disk corruption issue in one of that library’s files.)

Your notes on some libraries not loading and others only partly loading make me wonder if some of the files are missing or were relocated. You can also relocate a library within Native Access if need be, though I’d think your results on that front should be identical between Cubase, Ableton, and standalone Kontakt.

I haven’t tried Kontakt 6 with Cubase 13 (or really since upgrading to Kontakt 7), but I do see there is a minimum version of 6.7.0 needed for Windows 11 support. If you’re using a high-resolution screen, maybe that could explain the mini window/small text? (Maybe scaling for high-res screens was added in V7???)

Do you have the latest update of Kontakt installed (V7.7.3)? There were some issues with V7.6.x and early dot releases of V7.7

Yes, it should be the newest version as I downloaded it all two weeks ago. And it does mostly work OK in Ableton Live Lite.

Yes, I do have a high resolution screen.
As I said - it is all just freshly downloaded from Native Instruments, so everything should be up to date.
And also - how come I don’t run into the same issues in Ableton?
About using Kontakt 7 as a standalone - I just now am figuring out that that is what I have been doing😂 The instruments don’t show up as individual names of instruments in Cubase, as they apparently can do in theory, but I only can access it under VST plugins (top right), and there I can choose between “Kontakt” or “Kontakt 7” and when I click Kontakt 7 the Kontakt library, with ALL the different products, opens in a new window. It was the same in Ableton, so I thought this was playing them "inside"the DAW. Apparently not…
In the installing of Cubase I did have to “show it the path” to where the VST’s are on my computer. But as I let all the VST’s load where the installer recommended, they are all in different places! I “showed” Cubase the way to the Native Instruments plugins, and -BAM - all the names of my plugins (that is names of the product, not the instruments) became available in the VST menu in Cubase (even though others, like East West Hollywood pop brass, are in different program folders!)
I suppose at this point I have to find a way to get Cubase to recognise the individual instruments INSIDE the DAW.
Anybody know how to do that?
I thought I did it already :rofl:

Also - thanks for the tip about multi-cores. But from what I understand that has to do with playback of recorded sound, and I am already having issues just acessing the instruments.
I can see this all will be much harder than I thought, as most the issues have no YouTube tutorials for the solution, as they “are not supposed to happen”.

Ok, so final update (I hope!) I did all that you guys advised - like @KT66 and @rickpaul suggested I updated the Kontakt 7 (apparently two weeks is a long time ago :sweat_smile:, and there was a new version to be had - the 7.7.3), I turned off the multi-core in the Kontakt 7 engine, like @silhouette said, and I did everything this video advises https://youtu.be/EN3w2EhAJkI?si=omAEoj5nXDcsU9_K
Apparently my plugins are in all the wrong places :rofl: and yet I let the installer put them exactly where it wanted… Video said not to move them, though, so I didn’t. I redid the “pointing Cubase to the right folder” procedure, and Cubase responded “0 new VST instruments found” :laughing:
And… ta-da - now it all works in Kontakt 7!

Thank you guys soooo much - you saved my sanity!! :joy:

2 Likes

FWIW, I don’t know if this is the default Kontakt 7 setting, but I’ve never changed any Kontakt 7 defaults (other than library locations, as I don’t want them on my system drive, but a specific drive I use for sample libraries). That said, this does sound like a good recommendation as Cubase is probably handling the multi-core aspects of scheduling Kontakt any plugins it is running.

Anyway, good to hear it is working now!

And you’re right that Kontakt updates can come pretty quickly, especially lately. :slight_smile:

1 Like

While it’s true that the recommendation is to turn multi-core off when running within a DAW, I have made a comparison on more than one occasion with multi-core on and off and have not found any appreciable difference either way.
Nonetheless, @jaguarjackie, glad you’re on your way…

1 Like

When it was recommended to me by NI support i did notice less cpu spiking.

1 Like