Problems with Reason Rack Plugin

HI all. I have upgraded to Cubase 10.5. on a Windows 10 PC Desktop. I am trying to insert the Reason Rack Plugin, and it seems to freeze when choosing it as a new instrument from the Rack, or selecting “track” from the New track menu. I’ve noticed that it freezes on Cubase 10.0 as well, but loads fine when using Cubase 9.5. it seems that the new versions of Cubase 10 don’t like it. Anyone else having this issue? I end up having to “End Task” from the Task Manager to force quit the program.

I’ve also checked the paths in the VST Manager, and Cubase 10 & 10.5 look at the same path as Cubase 9.5 - …/CommonFiles/VST/Reason Rack Plugin.vst/Contents, so at this point I’m not sure what’s up. Any ideas?

So, bottom line is Reason Rack Plugin works fine in 9.5, but not in either 10 or 10.5.

Any hep would be appreciated. Thanks. JP


After hearing back from Propellerheads, they gave me the following instructions:

  • Shut down Cubase and the Reason Rack Plugin.
  • Go to %appdata%\Propellerhead Software\Reason Suite and delete the “_Reasondata.prf” file.
  • Launch Cubase and create an instance of the Reason Rack Plugin, and do NOT click the “Remember my password” box in the Welcome to Reason window if it appears.

That appears to work…


1 Like

thank you for this, was having the same problem!

Thank you PINA0004
This fixed my problem a treat. Cubase 10.5 would not open projects that contained Reason plugin. Did as you said, it worked. The file showed up on my system as, " Reasondata " no prf postfix, (is that a word?)

Anyway, thanks again for you wisdom.

Thank you, thank you and thank you!

Suffered from this for years. Was afraid to use the Rack Extension. This worked. Thank you!

As a side note. If you have the codemeter running in the background and you register offline you won’t have to use log in every time.

I have the same problem, now, 2024, Cubase 13 Pro and Reason 12 with the same issue. I did follow the advice given, however, it does not ask for the “dont remember my password” message. It works the first time, but then it creates the file automatically hence it does not work anymore. I have not contacted Reason yet hopping that someone has already figured it out here. If I solve the issue, I will post the solution here.