Problems with retrospective recording

Hello guys,

today I’ve started to work a new project and I’ve tried to save time recalling the retrospective recording but this does not works for me, Cubase recalls an empty midi region…any advice?
I’m on Cubase Pro 10.5.20
Thanks :wink:



Make sure the track has been record enabled to capture the data.

Yes the track is enabled, if not I couldn’t play the sound I think


You could, if Monitor would be enabled on the track.

Or it might be related to the Auto Save issue.

Thanks Martin, I’ll try your suggestion about autosave. I will tell you if this help. In the meantime, thanks for your time.

Are you recalling it as cycle recording? If so, it will give you all the cycles as layers and the top one may be empty - expand it out, or click the arrow at the bottom of the MIDI region to check.

hello guys, this is what I’ve done, I attach a screenshot:

cycle is deactivated
I don’t recall the cycle recording from retrospective recording because option is blurred
I play for the first 8 measures but Cubase recall only a one bar empty region, no other lanes are hidden
Auto save setting is unchecked

What is your MIDI input set for that track? Anything unusual there? I use retrospective a lot and never seen this happen, although i’m usually in cycle mode.

I have a MIDI masterkeyboard connected via usb, I’ve tried with another master via midi cable but nothing change.
I’ve noticed that if I play with the sequencer in stop then Cubase recall the notes, but if I play notes when sequencer is in play cycle or not, then Cubase does not recall nothing.
“insert as cycle recording” is always not selectable.
I’ve tried to delete Cubase preferences but this does not solve, very mysterious situation.

I’ve had periodic problems like this, including the track being record-enabled and turn red when recording, but then when I hit stop, the event disappears and nothing was recorded at all. What fixed this for me was replacing the preferences from a backup when the app was working correctly. This way I didn’t have to rebuild my key commands and other settings from scratch. This has happened to me a couple times, so there is something wonky that gets easily corrupted it seems??

Finally I solved this annoying problem.
I have midi keyboards, synt devices connected via usb and also the RME ARC MIDI for remote control my Fireface UCX.
today, finally I discover that this device transmit data that disturb the Cubase retrospective recording system.
Disabling the ARC MIDI remote from Cubase studio preferences, all works fine again and I’m able to recall recordings from Cubase buffer.
I hope this can help someone else. Have a good new year. :grinning: