Problems with updates

When I update Padshop, Retrologue 2, Halion SE 3 or Cubase 9.5 it don’t work anymore.
I hope someone can help me
Thank you


What exactly happens, please? What doesn’t work?

When I start Cubase I get a message that “cubase don’t work”
It worked before I made the updates


Is there any crash dump created?

You can find the crash dump files here:

  • Windows: Documents/Steinberg/Crash Dumps folder
  • Mac: macOS Console utility under the the User Reports folder or /Users/username/Library/Logs/DiagnosticReports folder

Attach the source *.dmp or *.crash file, please

Are you on Mac or Windows? Is your system up-to-date?

Windows 8. Not sure if it’s up to date

This is an older one(13.12.2018). I don’t have a new one
Cubase 64bit 2018.12.13 16.50.dmp (615 KB)
Thank you for the help!

Edit: I will try to update it again and see If I will get a new dmp file

Edit 2: No new dmp file
Here is the crash report
Anwendungsname: Cubase9.5.exe
Anwendungszeitstempel: 5bcfc065
Fehlermodulname: graphics2d.dll
Fehlermodulzeitstempel: 5bcfbba2
Ausnahmeoffset: 00000000001d89cc
Ausnahmecode: c0000409
Ausnahmedaten: 0000000000000007
Betriebsystemversion: 6.2.9200.
Gebietsschema-ID: 3079
Zusatzinformation 1: 4d86
Zusatzinformation 2: 4d8630262246991280c5d9e846c2408d
Zusatzinformation 3: 468f
Zusatzinformation 4: 468fa4cdda1af0fe1e1255dacf1f76bb


The dmp you attached is from Cubase 9.5.0. I would strongly recommended to update to the current Cubase 9.5.41.

It seems you did it in the mean time… Where does the “Here is the crash report BEX64” comes from? Do you have a *dmp file for this one?

I just made the update(9.5.41.) and i got no new dmp file for this one
The crash report is from Windows


BEX64 seems to be a Windows issue. Try to search with Google for “windows bex64”, please.

I made a Windows update and now I’m installing everything new
If this don’t work I will Search for BEX64

I updated Win8 and installed Cubase 9.5 with the update and it’s not working.
Cubase 9.5 works fine but 9.5.41. not

I can’t find a fix for this issue.
I think it’s a Cubase issue because 9.5 works fine and 9.5.41 don’t work


I was search by Google and for example this could be relevant for you.

I tried that but it didn’t work
It says “Access denied”

Edit: I opened it now as a administrator but when I type this in “bcdedit.exe /set {current} nx AlwaysOff” it says
“Error while setting the element data.
The value is protected by the Safe Boot Policy and can not
be changed or deleted.”

Maybe I’m doing it wrong?

When I only type this in “bcdedit.exe” I get this


I’m sorry, I’m not Windows expert.

I think the issue is with the Windows Fall 2018 updates. Just recently all my programs that use a license validation seemed to stopped working. I can’t get eLCC, iLok License Manager, or Waves Central to work anymore. I chatted with Microsoft today while they walked me through several fixes and none worked. It seems like the last solution will be to do a fresh install of Win 10 but I don’t think that’s going to work. There’s something in Win 10 that’s preventing these license validation programs to work. I sure hope someone can figure out a solution soon because it’s very frustrating to have things work one week, then go to use them again and they’re not working.

I had the same problem before I updated Win 8

I really don’t know what to do anymore and I still got no answer from Steinberg
I also wanted to upgrade to Cubase 10 but now I’m afraid that it will not work.

I talked to the Microsoft support and they can’t help me.(they say I should ask Steinberg)

2 Community users said It’s a Steinber issue because the “graphics2d.dll” file is from Cubase

It works now after updating from Win 8 to Win 8.1


Yes, Windows 8 is not supported, Windows 8.1 is necessary.