Process>Pitch Shift doesn't work

Hello,

Nuendo 10.3 , Win 10 system

When I click audio in my project and go to process>pitch shift, under the transpose tab, the transpose window does not let me enter in a negative value, and the arrows won’t let the value go lower than zero.
Fine tune works–it lets me go down two semitones.
Under the Envelope tab I can plug in any values I want… but it does absolutely nothing. Audio is completely unaltered. Making audio permanent does not produce any different results.

This is probably one of my most commonly used features for sound design so hopefully I’m just missing something

Thanks,

ST

Well, after fiddling around between the transpose and envelope tabs, and going through several audio files, it mysteriously works on some audio files in my project, but not others. On the ones not working, I can’t select from the transpose keyboard either. No discernible pattern I can find… for example I recorded 3 files one take after another, same settings. Transpose works on one audio clip, on the other it doesn’t.

I found a temporary workaround. If I bounce the problem files to a new clip I can pitch shift from there. Not the ideal solution but it works for now

This seems similar to an issue I was having in Cubase. All the “direct offline processing” actions (reverse, pitch shift, normalize, etc) were not working. I had to open Cubase in safe mode and then select delete the program preferences. Then I restarted Cubase and all the processing was working fine.

https://www.steinberg.net/forums/viewtopic.php?f=286&t=163615&p=1017398&hilit=reverse#p1017398

Thanks, next time this comes up I’ll try the Nuendo equivalent and see what happens

you may have to fiddle with the default settings. Watch out for volume to be set at 1 instead of 100, make sure Root Key is C and under that 3. it started with some weird defaults and I thought there was a problem 2. But works fine

yes bug here too.
i can’t waste time deleting preferences… AGAIN … this is so annoying.
if at least preference presets were stored correctly it would not be so annoying. deleting pref folder is a good for 2h lost finding this and that is lost… track settings, oh this short cut gone… and the profile manager is 0 help.
so i prefer to keep picth shift not working :stuck_out_tongue:

Hello again everyone. I have found the solution for me in Cubase. I don’t know how Nuendo folders are set up, but I imagine it’s similar. Give this a try - In the Steinberg Hub, make sure the “Use Default Location” project folder is set to any folder outside of the Nuendo program file folder. For example:

This path may cause the process issue: C:\Program Files\Steinberg\Nuendo\Nuendo Projects

This path should allow processes to work: C:\Program Files\Steinberg\Nuendo Projects

Let me know if this works :slight_smile:

i think you need to find preference file and copy it delete settings on default and copy again maybe it can work. in some games and app such method works.