Process Plugin separate functions from DOP


I’m having a difficult time adjusting to only having DOP to process my sound clips. It is extremely good at processing whole pieces of audio, and I appreciate the ability to be able to undo something later down the road when needed. It saves a lot of hard drive space having this feature.

My gripe is that I used Process Plugin or just simple processes for small range selections in giant pieces of audio. Waiting for a long period of time for DOP to just simply attenuate a breath is torture and demoralizing.

Or trying to use Autotune through DOP in Graphical Mode doesn’t work. (Or am I missing something here?) When I use Autotune, I use it for a word here and there, not a whole file.

There are many instances where I can go on, but I will sum up with this.

Please consider bringing back regular old Process Plugin and Processes. It was lightning fast and effective. I am not saying to get rid of DOP. I love Direct Offline Processing, but it is a whole different feature altogether. Don’t you agree?

Completely agree, much more awkward to use than the old process.

?? You can still do that. You can select a range with the range selection tool and then select Audio / Processes / Gain (for example). This applies gain just to the range selection and it doesn’t take long at all. And you can also call any process or plugin via a key command, as before.

Try doing a process plugin with Autotune in graphical mode and let me know if you are able to get it to work. It won’t track on my end. Anyone else able to reproduce this?

That seems to be a separate issue. My comment related to the general use of DOP with range selections, which seems to be OK here. I don’t use autotune so cannot comment on that.

Yes, it is definitely a different issue. I, too, am receptive to the DOP as a function. But this change of not being able to use autotune (graphical mode) as a process plugin makes it difficult to justify using N8 for me. It completely slows down my process, and I believe, Steinberg’s attempt with every new version of their software is to speed up workflow. DOP also makes Nuendo’s VariAudio an unreliable feature if it gets disabled everytime you change something in the process chain. This is my argument for getting Process Plugin (N7 Style) added back as its own feature.

Am I the only one having this issue with Autotune? Or is this universal with all users?

You could undo rendered changes in the old “process plugin” paradigm too

I just want to be able to use Autotune Graphical Mode in the old capacity of Process Plugin.

I use AT in Auto mode with DOP, and it works though the workflow is slower than the old system, even now that I’m used to it. I tried Graphical mode just now, and AT behaves as expected in DOP, but when I hit Apply, it doesn’t result in the expected change to the clip. Is that what you mean?

Yes, the AT graphical mode is inoperable in DOP. That’s why they should offer Process Plugin in the old Nuendo way and not through DOP. They are different functions.

Graphic mode Autotune EVO (don’t have Autotune 8 to test 8) working here with DOP.
Switch to graphical mode
click “track pitch” on AT
click preview in DOP and it tracks the pitch
make tuning adjustments
click “apply”
I click “create new version” when the dialog pops up
Changes are made to the clip on the arrange page

I have the exact same issue with AT 8.1.6 and Cubase 9.5.30 when using DOP. Pitch changes are not applied after closing the DOP window.
BY the way, I dont get the question about creating a new version (as indicated in the previous post).

I think it did work for me in Cubase 9 at some point (see, but am now not completely sure anymore.

It seems this issue was already present a year ago:

Hope it gets fixed soon …


For long files : If you need to edit only a small part of a long file you could do a “Bounce selection” (b) before aplying DOP then on ly that part will render :wink:

You’re not alone. Just upgraded to Cubase 10.5 and now I find I can’t use DOP with AT in graphical mode. Changes track nicely in the DOP with preview but play in main screen and it defaults to AUTO mode.
Have to use insert on the audio track now and track sections as I go. Backwards step!!

Did you ever find a workaround?


Hey, I haven’t found a workaround. I’ve heard this may have been brought back in Nuendo 10. Can anyone verify if N10 offers both DOP and original Process Plugin?

It’s so frustrating when the edits in graph mode are played back perfectly in the DOP window using preview but pressing process calls a default autotune instance which has auto settings.
If AT could be set to default to graph (I’m sure older versions used to have this option) then this might not happen.