Process with the ID NOT found

Yesterday, Cubase 10.5 was working fine.

Today, it started up without problems and I loaded the same project - but the moment I pressed PLAY, playback stalled for several seconds after which Cubase crashed (silently) to the desktop. When I tried to restart the program, nothing happened (actually it did in the background as the Windows 10 Task Manager showed Cubase.exe as running, but no GUI appeared on screen - so I 'End Task’d it). Thinking it might be a license issue, I attempted to run the eLicenser Maintenance program, which failed due to it believing other applications were running which prevented it from continuing (Task Manager showed no other active applications other than itself).

I rebooted the PC, and tried to run Cubase again - to be presented with a dialog displaying the following:

Application 'Cubase / Cubase Artist' has caused the following error:

Process with the ID NOT found.

Options:
- Click <Ok> to abort.

I clicked and ran the eLicenser Maintenance program again, which failed for the same reason as before.

Googling suggested that VSL Synchron Pianos may be the culprit, so I uninstalled it and tried Cubase again - resulting in the same error. I therefore uninstalled Cubase 10.5 and installed version 10.0. After another reboot, Cubase launched without problems. My project complained about the missing VSL Library, but at least it loaded. I reinstalled Synchron Pianos and tried again - this time everything worked (albeit in Cubase 10.0 rather than 10.5).

I then reinstalled the Cubase 10.0 to 10.5 update, rebooted the PC, and tried to launch Cubase - resulting in the same error dialog as at the top of this post. Realising I hadn’t rerun the eLicenser Maintenance since reinstalling I tried running it, but it failed again - this time (although the PC was connected to the Internet) complaining that it could not contact the license server.

By now, I had spent 1.5 hours trying to get Cubase to run. As a last resort, I rebooted the PC for the fourth time and tried launching Cubase - and THIS time it loaded without errors. I was also able to load my project which caused the initial error, and it played back fine.

Does anyone have any idea what the problem could have been so that I can avoid having to go through all of this again should it reoccur?

I absolutely LOVE Cubase (I don’t remember what version I started on - but it was in 1997 [pre-SX3]) but its nasty habit of crashing silently is absolutely infuriating as without a clue as to what’s gone wrong users are left fumbling about in the dark when trying to find out what needs fixing…

Does killing the process “Protected Object Server” in the task manager fix the problem ?
HTH, Ernst

It doesn’t no (sorry - I forgot to say in my first post that I found that suggestion online and tried it but it made no difference).

I had thought it was an eLicenser issue - but Dorico and Wavelab both launched and ran without errors.

Cubase 10.5 is working again now - I just wish I knew what caused the problem so that I can avoid it (or at least know how to fix it) if it ever happens again.

After 4 days of working fine, Cubase 10.5 did it again today - crashing silently when I tried to play a freshly loaded project (using VSL Synchron Pianos), and then refusing to start again due to an eLicenser “Process with the ID NOT found” error.

In the ensuing 1.5 hours (though not in this order), I uninstalled/reinstalled VSL Synchron Pianos 3 times, reinstalled Cubase 10.5 once, installed the latest version of eLicenser software, and rebooted my PC 8 times in total - all to no avail.

Eventually, I had to uninstall Cubase 10.5 and 10.0 (as I did the first time this happened), then reinstall them both - after which everything worked again.

Despite trawling the internet, I have been unable to find any clues as to what the eLicenser error message actually means? Which Process? Which ID? Why - when Cubase has crashed and no longer appears in the Task Manager does the eLicenser Maintenance refuse to run because it is convinced that another application is preventing it from doing so?

Can anyone from Steinberg help me work out why it this happening?

If I cannot get to the bottom of what is going on here I will have no choice but to stop using Cubase, which would be a real shame.