Processing doesn't create new copy

Well I’ve been using Cubase 6 now and it’s been solid as a rock for me and on the whole has been great!

The only little thing which is upsetting my work flow is previously when I went to precess some audio in the project window (e.g. reverse it) a message box would popup asking me if I wanted to create a copy or do it directly which would apply it to all the clips of that file.

Sadly it now doesn’t give me that message box and assumes I want do it to all, but 9 times out of 10 I actually want to create a copy and just do it to that 1 clip. The solution I have found is converting it to a real copy first but its a bit long winded, I’ve been through the options and can’t seem to find anything revelvent to this. It’s only minor but reversing audio is one of the things I do the most and as a result this is pissing me off so does anyone know if I can get the old behaviour back?

Thanks,
Tom

Though I don´t have C6, I´m almost certain it´s still there in the preferences, where it has always been. :unamused:
“Editing -> Audio -> on processing shared clips”… If not then apologies in advance…

That’s the one, I guess I was just being blind. Thanks for that :smiley: