ProFire 2626 no audio

So I have just moved from a Saffire Pro 400 by Focusrite to a ProFire 2626 M-Audio after dealing with problematic FireWire connections on a HP Pavilion Elite running Windows 7 SP 1. The new FireWire card is a SIIG using a Texas Instruments chip. The 2626 is working with Windows and its own mixer (audio ins and outs are working fine). What I’m running into now is that 3 out of 4 times when I open or start a new project there is no audio in or out in Cubase. That 1 time that it does work (after restarting or just closing Cubase and opening it again) it may lose audio capabilities by either opening another program (i.e. FireFox) or by using the master volume on the 2626 hardware.
Are there any ProFire 2626 and Cubase users out there that have had these 2 guys work together successfully?

I take it you did do the basics of selecting the right ASIO driver and, in vst connections, setting the in and output busses? (just to make sure :wink:)

Yep I did all of that. I have changed the buffer to all of the different options and restarted and still get the problem. But I believe I have narrowed it down to not being Cubase. If I launch iTunes and let it run like I do Cubase it will also eventually freeze up audio playback. The app will not freeze up but actually the audio track will not play. For this test I changed the 2626 to 44k and also made sure Windows Sound was set correctly.
Just to note during my testing I have disabled all Windows playback and record options in Control Panel >> Sound. I thought that maybe this would prevent another background app taking control while Cubase was running.
My next thing to tackle is to determine if there are any conflicting IRQs

All I want to do is get busy making music. Arrrrrrgh!!! :cry:

This is strange. The audio in iTunes just cuts up like that, or when you are doing something (changing track or whatever).
If it happens with different interfaces I’m having a hard time figuring out what’s going on, like I said, very strange.

Do you have onboard sound you can test it with as well?

I’ve now gone into the BIOS and disabled onboard audio and the FireWire on the motherboard. I’m going to now take out the PCIE Wireless card to see if that will stop it from happening. There has to something that is conflicting with it. Tomorrow I’ll try to get M-Audio support on the phone to see if they can help.

Well I think I have it solved. it has to do with having the PCIe wireless card activated. I took it out and moved the FireWire card up to it’s slot and things worked not popping or loss of audio connection. I now just placed the wireless card back in but in the slot that the FireWire card was previously in hoping that there would be some MOJO to having the FireWire card in the slot prior to the wireless. Not so, popping and eventually the audio connection will drop completely. Shutting down and restarting Cubase will bring it back to life sometimes but not always. So at this point I probably will need to remove the wireless card so that I can work and then run a network cable to the computer (yuck).

Okay sports fans here is the solution my headaches for the past month.

  1. Installed a new FireWire card with Texas Instruments chip set.
  2. Disabled on-board sound and firewire.
  3. Use the Texas Instruments 1394 driver.
  4. Removed the the wireless PCIe card that was fighting for control of the IRQ

It seems that everything is stable. Finally it’s time to RTFM. :exclamation:

Well at least you now have 2 audio interfaces :confused:
Glad you got it sorted in the end!