Program Change in the editor

When I try to enter a Program Change code higher than 110 (I want 125), I’m at the top of the editor against the Instrument keyboard and I cannot move high enough to get the 125 I need. What am I doing wrong? Thank you.

Hi stharp1234,
You are doing nothing wrong, I have had this same problem for years, but there is a way to manually enter this parameter.
Draw a “+” in the program change window, now turn off the Pencil tool, turn off the SELECT tab, tap and hold the “+” and move it up or down, you will see a thin grey line (A), this line sits just below the parameter number (124) but is above the”+”, as you slowly move “+” line A gradually gets closer to line B in small steps until they are both in alignment, giving you a value of 127, move it down one step = 126 and so on. I find this quite accurate without having to actually see the out of view parameter.
Hope this helps :slightly_smiling_face:

Thank you for that info. I just finished several minutes trying what you say, but the best I could do was 122,3,4. This is absolutely disappointing to me. I’m puzzled such a long-running flaw (according to your experience?) hasn’t been fixed. I may have wasted my money. Oh well - there’s other products out there, too. So disappointed!

Yes, I get the same results too, and as I wrote earlier as long as I can see 124 then I can advance vertically in steps to achieve higher numbers. Of course, this method is no good if you want to view what program number you have set!
This is definitely a fault and needs addressing by the Steinberg team :+1:

@stharp1234 It looks like you’re on an iPad.
If so, here’s a chance temporary solution, which I would try:

  1. iPad Settings
  2. Display & Brightness
  3. Text Size
  4. Move the slider left to reduce the Text size.

That might get you more real estate to input 125.
A kludge solution, I know, but even temporarily better than none.
Hope that works for you.

Hi John1,
I set my text size to smallest and it made no difference…….back to the drawing board :thinking:

This is something for Lars to checkout.

I’m on a Samsung Galaxy S7 FE tablet. I set my Screen Mode to all the sizes, and am using my SPen - none work. And the 3 settings I need are 125, 126, and 127 - and I need to change them throughout the sequence/song. Go figure. LOL. Oh well.

Hi all,

The issue is planned to be resolved in the upcoming Cubasis update.

Best,
Lars

Thank you Lars :beers:

1 Like

Nice to hear! Thank you.

1 Like