Programmeinstellung verloren !?!

Hallo Cubase-Gemeinde,
jetzt habe ich zum ersten Mal ein Problem mit Cubase 6.
Ich habe am Wochenende noch völlig normal und ohne Probleme gearbeitet.
Heute starte ich Cubase 6 und…SCHOCK…
Mein geliebtes Programm sieht aus wie kurz nach der Installation. :astonished:
Alle persönlichen Einstellungen sind weg.
Ich kenne die Programmordner von Cubase 6 unter C:\Users\Username\AppData\Roaming\Steinberg\Cubase 6_64
Aber: Wie kann ich die Einstellungen von dort mit dem Start des Programmes laden.
Ich möchte nicht alles noch einmal einstellen.
Kann mir bitte jemand helfen… :confused:

Mein System:
Workstation HP XW8400; Dual Core Intel Xeon 5160 (2x)3,00 GHz unter Windows 7; 8,00 GB RAM

Allerbeste Grüße
Michael

Ich kenne die Programmordner von Cubase 6 unter C:\Users\Username\AppData\Roaming\Steinberg\Cubase 6_64

Wenn Du den kennst hast Du ja hoffentlich ein Backup davon, von einem Zeitpunkt zu dem Cubase die Einstellungen hatte, die Du wiederherstellen willst. Das Backup kopierst Du einfach wieder in besagten Pfad.

Hallo thinkingcap,

nein, natürlich (dummerweise) habe ich kein Backup gemacht, da ich noch nie ein Problem mit Cubase hatte.
Ich kann wieder alles hinbiegen, die Frage ist nur: Wie oder warum wurde diese Situation ausgelöst.
Ich hatte nur ein Java-Update laufen. Was in aller Welt zerschießt jetzt die Programmeinstellungen?
Der Schreck sitzt immer noch seeehr tief, zumal sich jetzt tatsächlich ein jungfräuliches Cubase öffnet ganz wie nach der Neuinstallation… :confused: :confused: :confused:
Nicht einmal ein Systemwiederherstellungspunkt zu einem früheren Zeitpunkt hilft…und ich bin der einzige User an dem Rechner…
Hmmh???

Liebe Grüße an alle und vielleicht gibt es ja noch irgend eine mir nicht bekannte Möglichkeit zur Aufheiterung. :astonished:

Michael

…hallo nochmal,
kann ich eigentlich in Cubase den Pfad angeben aus dem die Programmeinstellungen geladen werden?
Ich habe die Vermutung, daß die Daten noch da sind aber Cubase diese nicht mit startet.

Gruß
Michael

Nein, die Daten sind nicht mehr da, und nein, Du kannst den Pfad nicht angeben.

Vielen Dank für die Info,
na dann werde ich das Ganze mal wieder einrichten und dann werde ich etwas tun, was ich in Cubase noch nie getan habe.
Ich werde ein Backup erstellen.

Beste Grüße
Michael

Tja so isses halt, genau das Problem hatten wir hier schon öfters:
http://www.steinberg.net/forum/viewtopic.php?f=28&t=20742&p=131280&hilit=jungfräulich#p131280

Genau das habe ich so ca 1-2x im Jahr (bei täglicher Nutzung von Cubase) , deswegen mache ich auch Regelmäßig ein Backup meines Einstellungsordners für
32Bit Cubase 6:
C:\Users\DEINUSERNAME\AppData\Roaming\Steinberg\Cubase 6
64Bit Cubase 6:
C:\Users\DEINUSERNAME\AppData\Roaming\Steinberg\Cubase 6_64

Ich hatte das selbe Problem vor 3 Wochen wieder an 2 DAWs und hab den Steinis das auch schon per PM mitgeteilt.
Die können sich das nicht erklären, und schieben das auf Hintergrunddienste oder Systemwartungstools, die aber bei mir nicht aktiv sind.

Wenigstens hat sich bei Cubase 6.5.4 aber schon mal in die Positive Richting was geändert, denn meine Insertpresets/EQ Presets und die Tastatureinstellungen sind nicht weg.
Meine 5 Controller sind nachdem ich sie dann manuell unter Fernbedienungsgeräte wieder hinzugefügt habe auch wieder richtig kofiguriert.
Den Controlroom brauche ich auch nur wieder einschalten und das richige Preset in den VST Verbindungen wählen.

Der Schaden hält sich also für mich im begrenzten Rahmen, danke Steinis, das ihr das geschaffft habt :wink: .

…vielleicht sollte ich noch eines erwähnen:
Meine DAW ist am Internet angeschlossen! Soweit keine Probleme. Allerdings mit einem kostenpflichtigem, meiner Meinung nach sehr gutem Virenscanner von G-Data, aber:
Aufgrund der Tatsache, daß ich viel mit dem Ausland kommuniziere habe ich Skype installiert. Und genau bei einer Skype-Sitzung habe ich Cubase gestartet um etwas zu demonstrieren. Plötzlich konnte ich mein Gegenüber nicht mehr hören und Cubase öffnete sich im “Schreckoutfit”. Ich bin mir fast sicher, daß es zur Kollision unter diesen beiden Programmen kam, da ja beide auf die beiden Studiolautsprecher zugreifen. Ähnlich könnte es mit dem Mikro in der Webcam passiert sein.

Bitte jetzt nicht folgendes posten: “SELBER SCHULD”
Wie gesagt, ich betreibe das in dieser Art schon viele Jahre und hatte niemals ein Problem. Allerdings habe ich noch nie Cubase während einer Skype-Sitzung geöffnet. Es war eher immer andersherum.

naja,

liebe Grüße an alle Leser und Mitfühlende
Michael

Nein daran kann es eigentlich nicht liegen!

Warum sollte Skype im Cubaseinstellungsordner was löschen?

Ich habe einmal selbst nachvollzogen das Cubase die Einstellungsdateien beim schliessen von Cubase leer überschreibt.
Von daher kann ich nicht glauben das Systemprogramme dran schuld sein sollen und bleibe dabei, das es ein Bug von Cubase ist.

Es ist ein Fehler, der sehr selten auftritt (bei mir max 2x im Jahr).
Wahrscheinlich ist es deswegen für die Steinis sehr schlecht nachvollziehbar.

Na gut, dann ist es scheinbar wirklich ein Bug.
Jedenfalls richte ich das System wieder ein und erstelle mir ein Backup der Programmeinstellungen.
Somit sollte ich wieder ruhiger schlafen können und meine Frau fungiert nicht mehr als Blitzableiter. :laughing: :blush:

Hallo zusammen,

ich habe es wieder geschafft Cubase auf den Stand zu bringen, wie ich es vorher hatte. Drei Stunden Arbeit und viel nervendes Lesen im Manual gingen ins Land.
Nicht das es schwierig ist aber man glaubt es nicht was man nach einigen Jahren an Einstellungen vorgenommen hat. Vor allem stolpert man von einer Midi-Einstellung in die nächste Audio-Einstellung.
Lange Rede - kurzer Sinn…ich habe jetzt ein Backup davon gemacht. So wie ich die Situation aber einschätze werde ich das Problem jetzt wahrscheinlich nie mehr haben. :laughing: :smiley: :stuck_out_tongue:
Aber das ist tatsächlich das erste Problem, das ich nach vielen Jahren Cubase hatte.
Danke an alle helfenden Leser.

Beste und musikalische Grüße
Michael

Moin Moin an alle,

das Problem ist tatsächlich, daß wir den Fehler bisher noch nicht reproduzieren konnten.

Ein Backup der Cubase Einstellungen ist natürlich jedem zu empfehlen und damit ist man auch dann auf der sicheren Seite.

Viele Grüße

Marcus

Interessant, hatte ich noch nie (bin seit SX1) dabei, dreimal Holz Klopf
Wahrscheinlich habe ich das Problem morgen :mrgreen:
Habe gerade eben ein Backup gemacht :sunglasses:

Pah! ich bin sogar seit SX-1 dabei! :mrgreen:
Diese Probleme sind bei mir keine, und waren auch nie. Tut mir leid.
:mrgreen:

Ein Backup der Cubase Einstellungen ist natürlich jedem zu empfehlen

Heißt das den gesamten Ordner Cubase6_64 im App/Roaming ?
Gibts mit dem BackUp ein Problem wenn z.B. später mal die Soundkarte oder das MIDI-Interface gewechselt wird?
Es sind da doch auch Daten für die MediaBay drin, stimmt das denn dann alles noch?

Musste kürzlich Win7 neu aufsetzen und hab mich nicht getraut den ganzen Ordner zu übernehmen…

Frage an dieser Stelle: Wieso sind eigentlich viele Dateien und Ordner wie z.B. Panels, Presets, Scripts usw. im BenutzerOrdner wie auch im ProgrammOrdner zu finden?
Und dann auch noch Templates bei EigeneDateien/Dokumente?
Das ist alles verstreut und teilweise doppelt vorhanden (bei einem neu aufgesetztem System!)
Vermisst wird der Ordner DrumMaps, der weder im ProgrammOrdner noch im AppsOrdner zu finden ist…

Gruß, Vacsy

Weil es Benutzer presets und factory presets gibt.

Danke Cap, das versteh ich schon.
Aber warum find ich dann weder im einen noch im anderen Ordner “ExpressionMaps” bzw. “DrumMaps” ?
Oder muss ich die selbst erstellen?


Gruß, Vacsy

Bin ich nicht ganz firm mit, aber die kannst Du Dir doch selbst speichern, wo Du willst. Musst Du Dir allerdings auch erst mal erstellen, oder laden.

Pah! ich bin sogar seit SX-1 dabei! > :mrgreen:
Diese Probleme sind bei mir keine, und waren auch nie. Tut mir leid.
:mrgreen:

Ich bin schon seit Cubase VST aufm PC dabei.
Habe das Problem bei 2 DAWs ca 1-2 mal im Jahr (das Problem gibt es seit Cubase 4).
Das letzte mal ca 2-3 Wochen vor der letzten (Sommer/Winter) Zeitumstellung.
Scheint aber nur auf der PC Seite zu bestehen, Mac User haben das noch nicht gehabt.

Ja, diese dubiose Cubase´sche Zeitumstellungssache zwei Mal im Jahr haben wir PC-User ja anscheinend alle.
Aber es ging ja um verlorene Programmeinstellungen, und dieses Phänomen hatte ich bisher so nicht. Die Zeitumstellung haut ja nicht die Programmeinstellungen weg. Daher.

Gruss C.