Project can not be saved - the project is corrupt

The project was created months ago. It has been opened, saved, and closed many times since then. And I’ve removed unwanted audio files several times successfully, using the procedure I described. Recently, I’ve been time-stretching audio clips, and thereby creating new versions sometimes. This may be what was different this time, but I’m not sure.

All of the audio files were created within the project, and I have never imported any. I have been recording numerous takes, and rejecting many, which is why unused audio files accumulate in the Pool.

I clicked the Erase button.

Actually, just now I tried the same procedure again, and after clicking the Erase button, the following message was displayed:
“Some files are referenced by clips that are still in the Pool. These files may not have been deleted.”

Now, when I try to save, the following error message is displayed:
“The project could not be saved because the project is corrupt.”

So I’m back to the original problem.

Thanks for your interest.

1 Like

Yes I had a very similar experience as the original poster last week when I more or less did the same thing. My first disappointment was that there did not appear to be any reference to what a corrupt project is, what causes it and how to deal with it in the manual.
I created a folder on the desktop called MIDI and another called Audio. I then revisited the project file that I had copy and pasted the 2 corrupting files from and exported them to the empty folders. I renamed the corrupted project after removing the material I had pasted in and saved it. Then I imported the files from the desktop into the project to 2 new tracks 1 audio and 1 MIDI that I had created. I was then able to save the project.

Not good. I have had to abandon using C9.5 because it tells me that all of my projects are corrupt, even after I have previously saved them successfully. I reverted to using C9.0 and the same thing has happened. I exported a wav mix file to prepare for mastering and then tried to export an mp3 version immediately afterwards to email to a collaborator and Cubase froze. I had to exit via Ctrl+Alt+Del and when I re-opened the project and tried to save any changes I get the ‘The project is corrupt’ message. What the hell is going on?

I had this happening once, it was totally my own fault.
I have modified my Mixdown script to create mp3, m4a and Flac versions of the resulting Wav file.
I had a pause in there to keep the Command Line interface stay open, when finished.
If I don’t close this window, and try to save I get this error.
Closing the CLI and I can save the project successfully.
This leaves me to believe that there could be a process that is not finished or returns the wrong message.
DOP would be a strong contender.
I know, not really helpful, but gives a little context.

OK, I don’t know if this will apply to everyone but here’s how I solved my problem.

I had a decent sized project - 2464 files - 141 GB - spread across 2 hours of time and 253 tracks. We saved it and backed it up in 8.1 with no problems. It then got opened in 8.2. Again, seemingly with no problems. Went to save it and that’s when we received the error that the project was corrupt and a new version could not be saved.

I deleted every track in the project and STILL got the error. But I didn’t empty out the pool. That meant the problem was a file that the pool was trying to reference.

I reloaded the project and started deleting tracks and removing the respective files from the pool and saving after each one. Finally found the offending track/files.

It was some files that I had done some Direct Offline Processing on. I checked to see what the process was in the DOP window and it said “not available.” I believe, if I remember correctly, that the process was time stretching. Somehow DOP had lost track of what had been used, but did know that something HAD been used.

The project would load just fine. The files would even play back correctly. They had a correct waveform in the project and they reported as fine in the pool. They had the icon that shows they were processed.

But when I went to save it would show as corrupt. I bounced the files so as to make new ones that no longer had DOP, cleared the pool of the now-unused offending files, and everything saved correctly.

So there doesn’t seem to be anything wrong with the files themselves in my case, but that the DOP had lost track of the process that was used in the previous save. That doesn’t seem to rise to the level of a “corrupted project” IMHO, but N8.2 just seems to have been flabbergasted.

I don’t know if the 8.2 update did something so that the process that had been used is now called something different and 8.2 couldn’t find what it was previously called, but boy wouldn’t it have been nice if Nuendo could have told me where the problem lay.


Darren “DOP” Ingram

1 Like

Ok I just updated to 9.5.30 an got the same message!

I created a new instrumental from scratch using the hiphop template in the hub menu just to test out the new update!

I think the issue does have something to do with the pool /trash can an the amount of changes you make within the project! I do a lot of copy an paste with ctrl/k!

Also how many here have there cloud storage services connected to there song files folder an when I close the session then quit cubase I get a notification from Google drive about changes made to the song an if I want to do this or that but I exit out! Didn’t have any issues coming from 8.5 or cb 9 using the same cloud computing an also use reason an Abelton an no issues while working on music then automatically backing up to the cloud!

As far as saving the song ,the message just disappeared after making a patch change, saved with ctrl/S , ctrl/w to quit session an ctrl/Q to exit cubase ,poop crazy, lol


How is Google Drive involved in your setup?

I’ve had this happen sometimes and it pointed to high memory usage or too many plugins used perhaps. Once I reduced system resources I could save. Can’t remember the specifics as I was in a panic at those times !!!

Got the same problem here.
i can see that there is not clear solution.
the thing is that im working on a project and when i want to turn the program off i see this message.
there is no way to open an earlier version of cubase to fix that

the solution that i’ve found atm is opening a new project and simply drag all the files to the new window.
you can drag them all at once. the only thing is that you cant drag group and fx channels.

i hope that someone will find a solution soon this is very annoying, working on 8.5 because of that bug


Do you have the latest Cubase 9.5.30 installed?

You don’t have to open a new project, and drat the files. You can use Import from Project function.

pffff this happened to me right now… and randomly, this is horrible! just after finishing mix down this happened

Just happened the same story to me… guys, simply save or do back up to another disk))) :laughing:

Still having that in 10.5 Pro, and seems to be linked to direct offline processing. I have used that function many times before, but now I get that error, cannot save, project is corrupted

1 Like

Just for the record I’m leaving my own experience with this issue on Cubase Pro 10.5 in 2021. I just disabled some suspicious vst tracks and enabled, then I could save my current project with the new version! When this happened I was editing logical editor. It might had something to do with the issue perhaps…?

I had this error when working directly from a dropbox-synched directory. I tried reopening a project that i JUST saved and was still in the process of synchronising to dropbox. I tried recreating the issue a couple of times and I had an error rate of like 10%. No solution here, just a cause.