Project can not be saved - the project is corrupt

Hi,

I’m having an issue since 9.5… never had that on previews versions.
Not sure what is causing it, but here for example I’m opening a project, working fine.
Just wanting to backup (backup project) to start a different version.
It does all it needs (copying, removing files…etc) but can’t create the cpr file and say :
“project could not be saved because : the project is corrupt. No new project could be created”.
What is weird is because if I just open that project and want to save it before doing the backup, it works fine.

First time I saw that message was when I copied an audio event from a project to another (having the 2 projects loaded).
Then it wouldn’t let me save the project where I added the event, saying the same message.

There must be an issue somewhere. Didn’t loose anything so far, but it makes me worried it could happen in a middle of a session.
I’ll go crazy with saving new versions now :stuck_out_tongue:

Hi,

Isn’t a permission issue? Do you have a permission to write to the folder?

It’s not a permission issue. I have exactly the same problem. Backing up projects ends up in “project could not be saved because : the project is corrupt. No new project could be created”. I’ve never seen this before, just updated to 9.5.

same problem here. It also happens randomly.

Put in a ticket, so far no response.

Meanwhile I’ve managed to backup some projects, so it’s not completely broken for me either, just random.

I’m having the same problem. Any solutions ?

Well, I found one awkward solution – open the project in 9.0, save, then reopen in 9.5 and it’s fine and proceeds to save just fine from 9.5. (I’m awarding myself a “Participant Ribbon” for my bravery.)

Cue the Twilight Zone music!

1 Like

I’m getting this too. Seems to be related to Direct Offline Processing and the Pool, somehow. I’ve managed to get round it by isolating the problematic channel, bouncing the DOP audio, then never opening the Pool. This isn’t ideal, but at least I’m able to save.

I confirm it happens “randomly” here still… sometimes it worked and sometimes it just wouldn’t let me do.

Carry your ribbon proud.

However, this didn’t work for me. Saving in 9, opening and backing up in 9.5 didn’t change anything. Also got exactly the same behavior with 9.0.1 when trying to back up.

Just to clarify, I’m able to save, but not back up.

Thanks, this is perhaps progress…

Could you elaborate a bit on how you identified the problematic channels? I’ve got tons of offline processed parts, don’t know how and where to start troubleshooting. I’m considering importing tracks to a blank project, one by one… :confused:

EDIT: Workaround. I successfully imported all tracks to an empty project and did it all with a single import. I don’t know if it’s some individual tracks causing the issue.

Export multitrack’s …create new project, import… no ?

That’s what I did too. Funnily though, after the export the original project was cured. Voodoo methinks.

Update: same thing has happened again in all of my projects, but it won’t correct itself like it did last time. I have dumped C9.5 and gone back to C9.0 till Steinberg offers a cure for this.

That would probably work too, if you are suggesting that as a workaround.

However, I didn’t need to export anything. Plain “Create new project / Import tracks from project” worked for me.

If you’re on a Windows machine, I would run CheckDisk to look for and correct/re-map bad sectors on your hard drive. That could be the cause of the corruption. It’s a good maintenance thing to do monthly anyway to keep this from happening in the future.

I’ve had this when upgrading Cubase.
As previouly said i start a new project and import the tracks

If you’re on a Windows machine, I would run CheckDisk to look for and correct/re-map bad sectors on your hard drive. That could be the cause of the corruption. It’s a good maintenance thing to do monthly anyway to keep this from happening in the future.

Is that applicable with SSD drives also ? The first google search took me to a comment that says no need for such thing with ssd.

I see the possible workarounds explained here, but it is so much quicker to remove all you want from a project and use that backup function to start a new project. I love that feature.
It does work every now and then, and sometimes makes me that corrupted project error… I don’t see the reason still.
Thanks for your answers :slight_smile:

I got the same error message just now. Here’s how it happened:

Before the error message appeared:
Wanting to remove unused files in the Pool, I opened the Pool (Ctrl P), clicked on a single file, and then selected all the files (Ctrl A). Then I right-clicked, and selected “Remove unused media”, and clicked the Trash button. Then I right-clicked again, selected Empty Trash, and again clicked the Trash button. [Edit: I meant the “Empty” button.] Then I closed the Pool.

Then the error message appeared:
When I tried to save, I got this error message: “The project could not be saved because the project is corrupt.” Cubase prevented me from saving the project by any other means.

What I tried:
So, holding my breath, I closed the project, re-opened it, and saved it under a new name. Fortunately, all the audio clips in the project that I’ve tested so far play back correctly.

But I have a new problem:
Now every time I re-open the project, I see a requester box listing about 130 files. It says “Resolve missing files”. Unfortunately, the missing files don’t seem to exist. To eliminate the unwanted requester box, I’ve tried repeating the above Pool procedure again, but it has not helped.

I don’t think this is a hardware issue, because my project is saved on a fairly recent Western Digital Caviar Black hard drive, which seems to be functioning well.

One suspicion I have:
I often re-draw wave forms in the Editor window, to remove audio glitches. After doing that, if I want to time-stretch the audio, Cubase requires that I make a new version of the file. I guess that creates multiple files of the same audio, and I wonder if Cubase is not handling those files correctly in its database. That’s just a guess.

My conclusion:
Apparently, Cubase’s file-name database was not properly updated when I emptied the trash in my original Pool procedure. So now it is referring to files that no longer exist. This has shaken my confidence in Cubase’s file management capability. I’m worried that Cubase might delete files that I actually need. This is a serious bug that Steinberg needs to fix asap.

I’m using Cubase 9.5.1 on Windows 8.1 with an Intel Skylake processor.

I’ve solved the “new problem” with the following procedure, which I found in the 9.5 manual on page 538:

Removing Missing Files from the Pool
If the Pool contains audio files that cannot be found or reconstructed, you may want to remove these.
PROCEDURE
● In the Pool window, select Media > Remove Missing Files. [You have to right-click first to see the context menu.]
RESULT
All missing files from the Pool and the corresponding events from the Project window are removed.

However, this does not address the original problem, which is that the Cubase file list was not updated when I clicked the Trash button in the Media Pool window. Since the Trash button seems not entirely dependable, Steinberg should make it send files to the Windows Recycle Bin, so that they can be recovered if necessary, rather than deleting the files entirely.

Before you start, is your project already saved as… somewhere? Or is it - after these steps you describe - a very first save of the project?

Does this mean, you imported some files to the Pool before? So you didn’t get just a recorded files to the Pool? Or how does it happen, you have some files in the Audio folder, which are not present in the Project?

There is a message Cubase displays in this step. Did you select Remove from Pool or Erase, please?