Project Cursor Jump/skips to Bar 13


I am recording an external synth ( with “studio > activate external synth” enabled). However, whenever I try to record the project cursor moves to bar 13? I have events before 13 and want them to be recorded. Cubase send the clock to the synth.

What am I doing wrong, please?


Is your External Synth set to Slave?

I would say it is. I have the Internal Timecode in Timecode source checked! Please see the youtube video.

At the moment, I am typing this Cubase is playing and not allowing to stop! I lost the control over transport bar!

I just killed the Cubase process and restarted it!


Your PSR-A3000 is probably sending the MTC data to Cubase.

No. I unplugged the USB cord from the external synth. It still does it!

A PSR does not send MTC.


Try to set the MTC Input to Not Connected, please.

I tried that also. I removed the profile and it works. I really don’t like to trash my profile settings/preset. But I had no choice.


What was the result, when you tried this?

It’s for sure, some of your MIDI Device sends the MIDI Message. I expect, you can see incoming MIDI Activity on the Transport Panel. Just find out, what MIDI Device does send the data.