project cursor out of sync

Hi everyone,

My project cursor always is ‘ahead’ of where it should be.

For instance, right now, while I’m zoomed in at “30 minutes” view, whereas the cursor should be on the one bar mark (where I clicked), it is around the 2.25 bars mark. This is the same if I try to place the cursor anywhere else on the grid.

It does this MOST of the time, by lesser or greater intervals.

I have a mac mini server edition, OSx 10.6.8, which I’m aware isn’t optimal for cubase 5, so perhaps this has something to do with it.

Has anyone else encountered this problem, and if so, are there any fixes?

Thank you!


Any other abnormal behavior with Cubase? Has this just happened in one session or at multiple times? There are two things I would try in this situation after restarting your computer doesn’t work.

  1. Check your driver settings. If you are using a different driver than you have been, such cursor delays would be a sign of it.

  2. Trashing prefs.

Does Cubase crash afterwards?

I trashed my preferences as well as download the two updates to my cubase. Everything is working fine now. (to answer your question, cubase only crashes for me when I run too many plug-ins (usually heavy reverbs). Thanks again!

I have the same problem on a MacPro running Lion. Cursor runs about 1.5 seconds ahead of the sound - it suddenly appears in a project sometimes, and nothing I do gets rid of it - closing and re-opening the project, uninstalling Cubase and reloading, trashing preferences, etc, so it is some bug or corruption of the project file.

Are you sure you have the timeline in Bars and beats and not minutes and seconds or some other reference?

No I have it in minutes and seconds, as always. Why would that make a difference?

Has no-one else experienced this?

I am still getting this problem randomly, usually after Cubase has repeatedly crashed for some unknown reason. It appears to corrupt the project, which is then useless, and has to be built up from scratch.

Cubase essential 5.1.1, Mac Os 10.6.8.
I have this problem or something similar. The cursor takes a position ahead of the point selected in the scrollbar which makes editing impossible. It happens randomly and not every time I open a project. Closing and reopening the project usually resolves it but recently the problem has persisted on some projects. Any ideas on how to resolve this?

I’m getting this too- very annoying in middle of trying to record an EP!!! It is about 4 seconds ahead on mine… I’ve tried various things to resolve the problem and nothing fixes it… HELP!!!