Project file is suddenly 840 MB!!!

Hi.
Crying for help here in the middle of production.
My cubase pro project file has quickly increased in size and now has reached after a couple of saves 840 MB!!
Never seen that before. Last time saving got the “corrupted project file” message.
What has happened. What can I do to continue work?
Just tried start cubase in safe mode, does the same.
I do have VEP7 as a PC Slave.
Please help me!
Philippe.

I’ve had this before when using ARA2 plugins…spectralayers or revoice IIRC. Sometimes it seems to save some audio data in the cubase project file.

I only noticed as saves started to take ages. I bounced the ARA2 tracks and removed the plugins and it seemed to fix it. Only happened once, or maybe twice. Doesn’t make me feel good about ARA2 generally though - still very underdeveloped. C11 is supposed to bring improvements.

Thanks for your reply dr.
Don’t have any ARA or spectralayers… in my set up.
I have tried now re opening previous version of this project and the scary thing is that it gets bigger and bigger after every save! until it reach some kind of limit like now 840 MB and it won’t save no more.
So horrible situation while in the middle of a final delivery of a large production :frowning:
Searching what corrupted the project…
Thanks.
PBV.

If you have not “decoupled” instances in VEP7 it can cause huge project files and long load times. For anything in VEP7 you don’t need to edit, decouple each plugin otherwise you load (and Cubase saves) ALL of the data.

Thanks beatpete.
My VEP instances are decoupled. Thing is that I have now tested the same project on another computer and with out VEP involved.
Got the same behaviour; Project file is circa 30 mb at start and increase of circa 100s every time save! Until it gets to over 800 and won’t save anymore.
So strange! I don’t understand what is going on. I have tried with older project on same machines that worked fine.
I am now in the process of opening all the backups backwards untill i find the one not corrupted.
Still I can see what the corrupyion is coming from. No plugin changes since the problem, increase in track number (it’s a large project)
It s like if cubase is saving some audio data together with the project file.
Don’t get it…

try randomly removing tracks and see if you can narrow down the problem to specific tracks ?

Hi.
Thanks for your help. I have finally solved it!!!
After starting Cubase in Safe mode - with out third party plugs all worked as supposed to. Cubase project file went down to circa 30MB.
No more “corrupted project” all back to normal. So I went thru all 3rd party plugs one by one and could isolate the one:
Eventide Omnipressor! Away with this one and all is fine now. To bad, so great compressor. (I do have the latest version)
So problem solved.
Best.
Philippe.

good news -

I’m using Omnipressor but haven’t had this…yet

was this VST2 or VST3 version ? …might be worth trying the other

Well c11 and spectral layers pro 7 causes this behaviour for me… so doesn’t seem to be much in the way of improvement.
1st save with spectral layers .CPR = 499mb

2nd save = 820mb .cpr

I saw your other thread - I’ll give that a try when I get chance