Project freezing on opening....i

One of my projects started freezing….that is, not opening. The mixer loading gets so far and then everything freezes.
I need to shut down and probably after, say, 5 or 6 reboots I may get the project to open.
When I’m lucky enough to open the project I have tried saving to a new folder but the problem remains.
The project is a mixture of audio …some Kontact sounds and ‘Real Guitar’.
I have a few hundred projects on my system with no issues.
I hear about ‘corrupt’ files …maybe that’s my problem. Though how to solve this I do not know. I may just have to start again……but any thoughts would be welcome.


I do notice that certain project takes more time to load especially with Kontakt, it wil stil open but need more time! ,i have experience this once with an old project, with no 3rd party plug in…loading takes forever…anyway, Once loaded, u can try this, … Go to file> back up project, make a new folder, new name, select remove unused file… Click ok…
Hope it works for u,

Or it could be a plugin causing the freeze…see if you can tell by watching the load status which plug it always stops at…if not try the following:

Rename the vst2 plug ins folder & see if project opens now the folder is renamed. If it does, create a new empty vst plugins folder & copy in batches of plugs at a time from the renamed folder…opening project each time until it freezes again…eventually you can work out which plug is causing the problem & check for updates or remove it to get your project open.

Many thanks…that will give me something to work at.

No luck in actually opening the project last night….will try again today.
It appears to be stopping loading mainly when it gets to Music Lab’s Real Guitar. Though sometimes on an audio channel.
Having established what might be the culprit I don’t know what to do……I tried loading project after unchecking Real Guitar on the plug-ins page…with no luck. If I have to go much ‘deeper’ than that I fear I will get lost……I would still appreciate advice but I’m telling myself that when I eventually get the project loaded I should put everything to audio…but then maybe I will still have the problem…It’s driving me bonkers.


it would be helpfull if you would post your system specs here.



Hello Chris

Cubase 6.0.2
Rain ION computer
Intel Core i7 cpu 950@3.07
6.00 GB Ram
Window7 Home Premium ( not connected to internet)
Kontact 6 bundle
Music Lab’s Real Guitar, Real Strat and Real LPC


Having established what might be the culprit I don’t know what to do……I tried loading project after unchecking Real Guitar on the plug-ins page…with no luck. If I have to go much ‘deeper’ than that I fear I will get lost……I would still appreciate advice

I advise you to take my previous advice :wink:
It really isn’t that difficult…you can always ask anything you’re worried about.
If you just do the first part…renaming the vstplugins folder (add xx to the end or something) you will at least know if it’s a plug.

After taking the best part of a day rebooting, rebooting. I got the file to unload…I confess it was awash with loads of UAD plug-ins… and showing 97% on UAD’s usage bar. I took all plug-ins out and saved the project. Yep it’s loading every time…taking awhile still though…lots of Kontact stuff…Thought you might like to know. I live and learn…Thanks.


Having the exact same problem – any chance you could explain in greater detail what you did? When you say “i took all the plugins out” – does that mean you removed/renamed the VSTplugin folder, got the project to load, and then you CLOSED the plugins from the project, and then saved it to a new .cpr? If so, I’ll assume you eventually had to reopen fresh instances of the VSTi’s, which would force them to load up when loading the new .cpr file that you had saved. Wouldn’t that recreate the exact same problem?


Just wanted to pitch in and say that unchecking the plugin in the plugin window doesn’t actually disable the plugin if it’s used in a project, it simply removes the plugin reference from the menus! Pity, but there it is.

real-drums, are you using Cb32 or Cb64? And what’s the memory usage (see task manager). Can we get any common ground here between threads on this subject?

I remember a project I had a few years back loaded up with Waves plugins and it was random as to whether it’d load and work or not. In the end I sent it to someone else on the forum who didn’t have waves at all (because uninstalling the plugins didn’t seem to work either!) and he removed all the missing waves plugins and sent me the project back. Yes, I had to remix carefully with a smaller set of plugins but at least I got all my audio edits back in the latest project!


Thanks for your help so far Mike. Yeah I’ve had this same thing happen to a few project files thru the years and it was always a rogue plugin that did it. I had problems specifically with some Waves plugs clogging up abnormal amounts of resources or not loading at all. This time it appears to be several plugins, just in the process of narrowing them down. I will delete their instances on the .cpr, but I suppose that’s the end of it – meaning I couldn’t somehow “reuse” a fresh instance of the plugin after eliminating the “bad instance.” Of course I will try. If not I’m ready to choose a few new instruments/plugs if I have to get the job done, as u mentioned u had to do as well.

I have in some circumstances taken a chance by saving the plugin preset, deleting the plugin, adding it again and loading the preset… It can work.

Another thing I’ve done is to export a problem VSTi while it’s working (or in an ‘cut-down’ project so it works) then just used the resulting audio. Can also work like this to remove problem inserts (e.g. I usually render Autotune and Melodyne inserts then disable then because I find they’re a little iffy sometimes).

Worse still on subject of the potential memory issue is that I found Cubase would keep working OK while I was adding plugins, but the auto-backup and any saved projects wouldn’t load. So, I would be happily developing my project over the period of a few hours, saving backups religiously as I went just in case, then when it crashed I’d find that I couldn’t load most of those backups!! So, you can’t actually tell when you’ve hit this sort of problem unless you were to shut Cb and reload the project each time you saved - i.e. test each project revision as you go.


How can you save the preset, if the .cpr won’t load? Likewise, if I move the plugin’s .dll file and then start the project successfully without that plug, how can I save the preset when the plugin itself is “missing”?

I’m really having trouble here figuring out which plugins are to blame.

Also, my Cubase 6 doesn’t backup anymore. It WAS doing it but somehow it stopped. While this wouldn’t have saved me (as u alluded to, lol), I’d like to get that feature enabled again!

Well, answers just for info really:

  1. If you can’t load the project then, no, you can’t save the presets. But, you if you can rename the DLLs then you might be able to load the project…

  2. If you can load the project then, yes, you still save presets of the instruments and FX that are missing - although the preset file might go somewhere odd, you may have to search around for it and move it to it’s correct folder to load it up again later.

  3. The only sure fire way to find out which plugins are to blame is to rename them one-by-one. A quicker way that I use is to create a Vstplugins-disabled folder and move the DLLs to here. I’d start with 1/2 of them, and if it works then the problem plugin is in the other 1/2 (called binary sorting btw!). Carry on halving and moving until you find the culprit(s). Double check by moving in/out a few times, shake it all about etc.

  4. I used to find that backups stopped too, but it hasn’t happened for ages now, I assumed it had been fixed (old XP prob?). I always found it was due to the same sort of things, rogue plugin gone bad or not enough memory. Sometimes I’ve seen a message telling me that the project is corrupt and it can’t auto-save, and also it can’t manually save either. Word of warning if you see this - you have to exit without saving of course, but this will delete any auto-backups created (fixed behaviour, i.e. Cb assumes you don’t want them because you’re not saving the project), so copy or move them first so you don’t lose them!


Well my problem was that I could only load my project ‘now and again’……sometimes I’d give up for the day. On the occasions that it did load I tried several things to try and identify the problem, one of course being saving to new project……………I finally just removed all instances of plug in effects from the project mix…it was awash with them and the UAD usage bar was showing 97%…I don’t see why that would be a problem….however I didn’t need all the plugin effects I had been using ( I had obviously been ‘messing’ with loads of stuff…….And now it’s fine after Appling all the effects I need for the track……………….I suspect it was UAD related……but how would I know.
I don’t think my story is identical to yours ……

Aha, you’re jogging my memory… I too have UAD, 3 cards in fact. And ages ago I had a real instability problem with using the UAD1 and 2 together. Tried all sorts, like moving the pci slots and different plugins on each type but at that time the only thing that fixed was disabling the UAD1 cards and just using the UAD2.

I don’t have the problem anymore and I put this down to updating the UAD software and also all my other drivers (graphics, mobo, etc). I always upgrade UAD. Put simply, one day I decided to turn the UAD1 cards back on and they’ve been on and fine since!

I also seemed to form an opinion that the Fairchild compressor was the culprit but I was never 100% sure…

Finally, another thing that caused upset for the cards at the time was the order of installation. I found that I had to physically install the UAD2 card before the UAD1 cards otherwise the drivers would fail.

Anyway, just more chat really. It might or might not help!