project hangs on start-up (corrupted?)

hi everyone,
i have a project that i’ve put a lot of work into and i can’t seem to get back into it.
at the end of a long session, i tried to save and close the project, but cubase hung with the spinning wheel for ages. i shutdown the computer and tried to reopen the project the next day, but it finishes loading the mix console and then just hangs with the spinning wheel until i end the task.

i can open up older versions of the project that were saved days ago, but most of the progress was made in the last few days.
i saved a few versions of the project as a went along, but all 3 of the most recent versions hang after loading the mix console.

i’ve tried reinstalling cubase and i’ve tried loading the project in cubase 10.0 as well, to no avail.

i’m running cubase 10.5.12 on windows 10 (latest updates).

anyone got any ideas on what i can do?
the project is due to be mastered quite soon, so i’m freaking out a little bit at the thought of almost completely re-writing the whole thing!


It seems the project is corrupted.

You can try to remove all plug-ins from your plug-ins folder and try to open the project without plug-ins. If it works, you can re-save the project and try to open it again with the plug-ins or try to put the plug-ins back one by one.

i fixed it!
i think it must’ve been a problem with the state the audio interface was left it when it first hung. here’s how i fixed it.
i opened cubase by itself, not into a project.
switched to the onboard soundcard, rather than my external audio interface.
then i opened the faulty project while the secondary soundcard was engaged.
it opened up fine and i was able to switch back to the external without any glitches.

saves and reopens just fine now. no worries. :+1:


This is interesting, I have Neve seen this solution of the problem.

What Audio Device do you use, please?