Project length keeps resetting to long length

Searching the forum, I found one ask and no replies on this, so I’m going post the question again.

Cubase (7.5.30) keeps resetting the project length to 20 hours and more. I reset in Project Setup to, say, 6 minutes, click OK, and the project length is reset accordingly. Then as soon as I perform any function, the project length reverts to the super long length.

This means you don’t really have a functional bottom scroll bar because your project exists within in a miniscule portion of the scroll bar range.

Any ideas? Thanks.

see http://www.steinberg.net/forums/viewtopic.php?f=196&t=59902

Thanks for the quick response, and directing me to that thread. My search did not bring up the replies, only the first posting.

My problem seems to bear some relationship to that thread, but I tried what seemed to work there (adding some extra project time in project setup as a “buffer”). That did nothing for me.

The problem is very basic. I have a six minute project. The project keeps defaulting to twenty hours (!!) of length no matter how many time I set the length in Project Setup to, say, ten minutes. When I first return to the project after correctly setting the length, the project length is as I set it. As soon as I do anything in the project, it reverts to the super-long project length. Bottom line, editing the project length in Project Setup simply does not work beyond momentarily. Could there be some setting somewhere that is blocking the edit, or freezing the project length to a default setting?

There must be some object in the project that makes it happen.

I expect there must be. I saved a copy of the project, removed all tracks, added a new track and audio file, reset the project length, and did some editing. The resetting behavior appeared to stop. Just a mystery what the object is…

thanks again

Were you using track versions?

This reminds me of an bug that I had once where very thin midi parts appearing about 20 hours into the project. I put this down to the fact that the project was originally started in Cubase5 and there was a corruption. IIRC I did the same as you, backed up the project, deleted the offending tracks and dragged the parts back into new tracks from the backup. Only seen it with one project - so far.

Might be worth putting [solved] or [workaround] in the title for future forum searches?

Mike.