Project playing at wrong tempo


This is my first post on this forum so hello!

Annoying problem. Ever since I’ve bought cubase 7 it doesn’t playback projects at the correct tempo.
I set a fixed tempo in the transport, but whatever I set it to it plays back 12bpm faster.

However when I export a mixdown, that then plays back at the correct tempo set in the transport.

Any ideas?



Are you using musical or linear mode in audio tracks? Are you using a fixed tempo or a tempo track?

Mismatched sample rate?

Thanks for the replies.

I am relatively new to the world of music production, only had cubase a few months.

I am using a fixed tempo track. Not sure on the musical mode / linear mode question as don’t really know what they are?

The problem isn’t just effecting audio though it’s the whole project playback.

Sample rates is just relevant to imported audio isn’t it?

Excuse my ignorance! :slight_smile:

It would seem clear then, that an in depth perusal of the User Manual would be in order as a next step ? !

Well yes, but initially I would just like my project to play at the tempo I am setting it to in the transport as a fixed tempo.

Surely there must be a simple explanation for why this is not working currently?

Is it only wrong tempo, or also wrong pitch…?

Only wrong tempo, pitch is fine. I can change the tempo to whatever I want and the pitch stays fine, it just always plays 12bpm faster than I set it :neutral_face:

anyone got any suggestions to try?

Did you checked musical or linear mode as I suggested? If you don´t know how this thing works I suggest looking at manual.

Hi yes thanks I’ve checked that out. That only relates to individual audio files though doesn’t it? It’s set individually per channel. My whole project is playing at the wrong tempo on all channels! Any ideas?

Are you using audio files with some kind of tempo information inside it, like some Sony Acid files?

I remember a topic about that in Cubase 6 forum, but I can not find it.

Thought I’d let you know that I had this problem (entire project was playing back at the incorrect tempo - i.e. the metronome says 90bpm, but when you play back, the actual tempo is 82bpm or vice versa).

I am on a Mac by the way.

The solution for me was to double check that the sample rate in AUDIO/MIDI SETUP (Application>Utilities) was set to the same as my project.

Somehow when I inserted my headphones, the Mac wanted to change the Built-In Output PLayback Sample Rate to 44.1, but my project was set to 48.

Never experienced that before.

Hope that helps.