Project Tempo change and transposing

Hi,
Two questions.

  1. how do i change tempo in a project so that all the audio follows the tempo? i tried doing the steps in this video but all the audio would slide around within its own event (i hope i am saying that right) as soon as i check the boxes in the pool.
    http://www.youtube.com/watch?v=dPkhFgD9al0
    what would i need to do so the audio stays where it is but follows the tempo changes?

  2. what is the best way to transpose an audio track? for example, i have a song i am teaching someone on the guitar that is tuned down a half step and i want to move it up a half step so we do not have to change the tuning on our guitar to play along.

any info would be great!
cheers,
dean

What if you don’t check Straighten Up in the pool and just change the track mode to Musical instead of Linear?

Cubase won’t do #2 but there is 3rd party software that will. Google should bring it up.

well it is in musical mode but i will have to look to see if straighten up is selected.

as far as transposing, that is shocking to me. i can do that in amplitube or guitar rig by twisting a knob but not in a ‘professional’ DAW? WTF? there has to be a way. it is an ‘audio editor’ after all. i have been using amplitube but want a way to actually write a new file pitched up so i can just pull it up in itunes or media player. hmmm…

anyone else?

cheers,
dean

You can transpose audio files in Cubase by selecting the file in the project window, then going to the Audio menu > Process Audio > Pitch Shift (or something similar). Once the Pitch Shift dialog has come up, enter “1” into the Semitones Transpose field. Make sure Fine Tune is left at 0. Also, make sure Time Correction is checked off as well. Select “Poly Complex” in the quality drop-down menu (that will give you the best results, but it will take a bit longer to process the file). You can try checking off “Formant Mode” or leaving it unchecked. Basically, Formant Mode will preserve the character of audio file. For example, if there were vocals in the track, they would sound less chipmunk-y with Formant Mode activated. You probably don’t have to worry about it though, if you are only transposing by a 1/2 step.

You need to make sure, all audio files have the correct original tempo enterd in the pool, then before switching to musical mode in the pool, you have to make sure, all tracks are set to musical timebase.

That´s the same, the term “straighten up” was used pre (or post?) version 4.5 IIRC.

There are even several ways to do it in Cubase. One would be the info line in the project window, which will work in realtime, and if wished globally for the whole project IIRC. Since I havent used Cubase 4 for a long time, I have to refer you to the manual for further info

ok, sounds good. i am pretty sure all tracks are in musical mode but i will have to check. that is what they default to in the project window and i never mess with that button. infact, i am sure of it. i went into the pool, everything was saying the original tempo what 80bpm, selected all tracks and checked musical mode, the waves shifted around within the event.
what would cause the wave form to actually move within the event but the event stays put?

cheers,
dean

Just because there is a tempo of 80 bpm shown for all files doesn´t mean it is 80 bpm, unless you know it is. Is all the audio in the pool recorded by you at 80 bpm, do you use any loops or prerecorded audio? If so, do you know, it´s original tempo is 80 bpm? Is all audio recorded strictly to the metronome, or are freela recorded files in the pool?

all audio was recorded by me, to a fixed tempo of 80, to the metronome (actually a midi file i made ran through BFD that was aligned to the grid at 80bpm). it all says 80 next to it in the pool. no imported loops. 3 guitars, bass, bfd drums.

cheers,
dean