Project window keeps leaving the maximised view

Whenever I add an instrument or create a samplertrack from mediabay the main project window leaves the maximised view, which is very annoying.

edit: this also happens when a samplertrack is selected in the project window.

1 Like


You are on Windows, right? Is it the same with Cubase 10.5, please?

No. 10.5 works as expected.

Just to add a ‘me too’ to this to confirm the OP’s issue. I haven’t had time to pin point exactly when it does it, but certain activities move the maximised project window. Double clicking the top bar of the moved window snaps it back, but as the OP said, this is a touch irritating.

Windows 10 and new behaviour on Cubase 11, didn’t do it on 10.5

Happening to me also. I mentioned it it an older thread.

Using a 4K monitor in Cubase 11 HDPi switched ‘ON’ and Windows 10 set to 125% scaling - selecting a ‘Sampler Track’ detaches the Project window from maximised view and moves the whole window off sideways.

I have found turning HDPi ‘Off’ in Cubase 11 prevents this issue.

I had HDPi turned ‘Off’ in 10.5 thus no similar issues as above.

For me the improved HDPi implementation and Sampler Track enhancements are what sold the version 11 upgrade to me. :unamused:

Same here, when it is opened in the lower zone.

Main screen: 3840x2160, 150% scaling
Second screen: 1920x1080, 100% scaling
HiDPI on
Windows 10, 1909

I too am having the same issue, I reported a bug on it too.


This is known and already reported issue. Thank you.

Thanks Martin,

So this should be fixed probably in the next maintenance update?




I didn’t say this.

I can’t force the fix and I don’t know, if the fix is going to be part of the next maintenance update. I’m sorry.

I’m a new Cubase 11 user and I find this issue very irritating.
Thanks for the workaround. But it’s a real pity not to be able to use the HDPi feature.
I hope that this will be fixed in the next update.

This is still not fixed in Cubase 11’s first maintenance update. Quite disappointed to be honest. Using sampler tracks in HiDPI mode is very irritating, to the point where I use them as LEAST as possible.

1 Like

10.0.20 - still not fixed.

1 Like

Hi there,

I have the same issue with Cubase 11.0.20 with HiDPI on Windows 10 and scaling set to 125%.

Here is a GIF that shows what exactly happens:

My system specs:

CPU: Intel(R) Core™ i7-10700K CPU @ 3.80GHz 3.79 GHz
RAM: DIMM DDR4 32GB/3200 Corsair LPX Vengeance 2
Mainboard: MB S-1200 Z490 ASUS Prime Z490-A
Monitors: 2 x EIZO FlexScan EV2750 (2560x1440px)

Windows 10 Pro
Version: 20H2
Build: 19042.985

Cubase Pro 11
Version: 11.0.20

This is really annoying!!! Please fix this!!!

Thank you

1 Like

Hi everyone

This has been fixed for 11.0.30



Hi @Armand ,

that are very good news! Is there already a planned release date for 11.0.30 ?


Likely by the end of June :slight_smile:

1 Like

So maybe 7 months after I purchased Cubase 11 I’ll be able to use it!