Project window not jumping to Locator position

I just upgraded to Cubase 11 from Cubase Elements. I’m sure there is a simple explanation to my problem, but when I press Num 1 or Num 2 for ‘Go to Left/Right Locator position’, although the Transport Bar does move there, if that point is off screen it doesn’t scroll the display back.

For example, in the screenshot below, I have pressed Num 1 and the transport bar has gone to the correct location. But it is off screen (to the left) and not showing in the project window. In Cubase Elements the project window display automatically jumped to that point too. What setting do I need to change?

Hi,

Could you try in Cubase Safe Start Mode [Disable preferences], please?

Hit F once on your keyboard and try again

Hi,

This enables the Auto-Scroll function in any editor or Project window.

Yes, it does work if you toggle F off and then on again. But it’s kind of annoying to have to do that.

Just leave it on

The problem is if I zoom in to do some editing and hit 1 again, the playhead doesn’t go back. I have to toggle F off an on again to get it to show the left position in the project window.

I also have this issue. The main window doesn’t follow the curser/play head until i start playing or recording, then it jumps to where it should be.
The issue with the F key is not leaving it on, it has to be turned off and on again each time to refresh the feature.

1 Like

Hi,

Could you try in Cubase Safe Start Mode [Disable preferences], please?

I disabled preferences and tried it again. It works better because the playhead jumps to the locator position almost always. The only time it doesn’t is if I use Shift+mouse wheel to scroll right and then hit Num 1. It doesn’t jump back and I have to toggle F again in that case. Clicking on the ruler and hitting Num 1 also works.

You have a misconception of what pressing 1 does. Pressing 1 doesn’t make your window go to the Left locator. It makes the cursor go to the left locator and IF you have F enabled to follow your cursor moves, THEN your window view will jump the left locator.

So if your cursor is already positioned at the left locator, moving your view somewhere else then pressing 1 won’t make your view jump to the left locator… since your cursor is ALREADY at the left locator. Nothing has changed.

Just hit F twice in this case.

2 Likes