Projects won't open

Hello

I can’t open a specific project (nor previous instances of it) in Cubase Pro 8.5 after installing the latest Windows 10 update. Can you suggest anything please? I’ve attached a screenshot of the error message. I’ve tried system restore but it won’t restore.

Thanks
Mick
Clipboard01.jpg

Always make sure elicenser is up to date and run it once as admin and then run maintenance after Win10 feature updates.

But if you can open other projects OK not sure this is the issue.
Try to hide the vstplugins folder (rename or move it to desktop temporarily) and see if project will open.

You might also try to start in Cubase safe mode
https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/safe-start-mode-resetting-the-cubase-preferences.html

Thanks Grim. Yeah I had update elicenser after the update because cubase wouldn’t open at all. I’ll try your other ideas tho…

The project opens when I remove the vsts folder so I tried removing the dll of each plugin used in it & narrowed it down to Sylenth. Does that mean I can’t use Sylenth in this project or is there a way to get it to work?

Do you use any third party anti virus?

Yes Kaspersky but I couldn’t open it yesterday with Kaspersky uninstalled

Could it be Windows Defender?

Doubt it…seems to be similar recurring issues with this synth if you Google it. AV was one thing I saw…bridged plugs (Not sylenth but another plug) was something else…you can google it for yourself and maybe something you find will work.

You haven’t said if it’s just this project…is it opening and stable in new projects?

And obviously make sure you’re running latest 64bit version and maybe ask the developer if he has any idea what the problem is.

I’ve just tried opening it in a new project & it’s not having it, I get the same crashdump warning

I’ll look into it. Thanks

Another problem I’m having is double click isn’t working in Cubase. Seems it’s happening for a lot of people, I’ve searched but am yet to find a cure

Why would it seem it’s happening for a lot of people?

Because I’ve googled it & seen it on a lot of forums

There were double click issues with Sierra which are not relavent to this and another issue with double click not working if you move the mouse too much while doing it which is probably not whats happening to you either.

I’m not aware of any issue where double click completely doesn’t work which seems to be what you’re saying??

Please do post a link if there’s something relevant to that specifically.

Sorry Grim I shouldn’t have troubled you with that one. I tried what you suggested before for my original problem & found it was a plugin called Noveltech Character that was casing the double click problem.

All good now many thanks for your help

No trouble…glad you found the cause. I actually own Character…haven’t used it in a long while though…not even sure it’s installed now.