Proper Audio Levels? (Cubase, Monitors, Audio Interface)


I’m trying to figure what the best (or a typical) setting for the master stereo output in Cubase is. As of now, I usually increase the gain to +2 or so in order to hear well enough. Is that wrong to do? Am I supposed to stay at 0?
Until now I’ve been using my macbook pro’s built-in audio (at the very least better than Realtech HD sound) with a pair of Yamaha HS7 monitors. Recently I purchased the UR22 mkII audio interface because I knew that I might need to switch computers soon, and from my tests and experience, the built-in driver just isn’t good.

Unfortunately, when I play-back my track in Cubase at +2 volume with the monitors set to +4 and the audio interface set to around 12 o’clock, the output is rather quiet.

Maybe the built-in audio of the macbook pro was okay, but it boosted the signal such that I naturally mixed very quietly.

Also the sound seems to cause more fatigue than what I would like. I should hope that it’s not the interface and is rather something in the way I set the volumes of my devices and the stereo out.

Does anyone have any advice?

Thank you.

I’m sure there will be some differing thoughts on this…

My general template(s) setup starts out with all track faders set to 0db and the master stereo out set to -6db. Midi tracks are recorded at those levels and audio tracks are recorded as loud as I can get them (using my audio interface or my preamps gain adjustments) without any clipping in Cubase or at the AI or preamp. After mixing, the track settings I end up with vary quite a bit so I won’t give any examples for the track faders but, the master stereo out typically ends up around +2db.

Seems like this setup gives me enough headroom to make the mix sound good after mixdown. During the “mastering” phase I keep my headphone and monitor volume knobs set to a value used for all my projects. These setting are moot because all AIs vary.

Regards :sunglasses:

That helps. So it’s fine for the master fader to go above 0.

I set my studio monitors to the center +4dB (since there is an exact “marker”) and tried using the audio interface, but overall everything is kind of quiet/too quiet. I hope it’s not the fault of my audio interface. I don’t want to have ear fatigue, but I have to turn the audio interface’s knob to 3 o’clock to hear everything well enough. The result is uncomfortable. I wonder what I might do to resolve this. I cannot tell whether it was my built-in sound that was boosting the audio, prompting me to set each instrument to a low volume. I don’t think so, though there is enough headroom for me to adjust stereo out to about +5dB.

I do personally not like the ideas of recording as hot as possible and boosting the master above 0.

If you are working with 24-bit recordings you should have plenty of headroom and don’t have to record hot or even mix close to zero. You should be able to keep things lower than that without worry of noise creeping into your music. The dangers with being close to zero is that you might end up with digital distortion (clipping) that you don’t want, both when recording and when pushing your master above 0. While the signal flow inside modern DAWs generally doesn’t clip it most certainly can converting to and from analog (i.e including the signal leaving the master).

Now, if your current setup leaves you with too quiet audio coming out of your speakers then the place to ‘fix’ that is not on your master - but - it depends on what your source is. So what I would do is two things:

  1. I would list here in this thread exactly what all the gear that plays back audio is, exactly how it’s connected (from/to ins/outs etc) and exactly what settings were chosen if there was a choice.

  2. I would also import a commercial recording (that is mastered) of music I like, put it on a track, set the the track fader to zero, set the master pretty low, and gradually increase that master fader while paying attention to how loud it is.

So, for the second point; if you can get to above zero on your master because you think it sounds low on your speakers, then your ‘issue’ is outside of your DAW and should not be solved by pushing your master above zero. In a reasonably calibrated system the zero of your signal in your DAW will be very loud. It will be loud because that’s where the maximum peaks are and there will never ever be anything above it. Your whole setup should really be such that your work can be done to a large degree without having to watch meters all the time, and instead mixing to a large degree by ear will get you close to where you need to be.

For the first point; it’s just so that others can see if there’s a setting or connection that doesn’t make sense and which lowers level beyond what is reasonable.

I wish there was a 0dB lock on the master fader, it should newer ever be touched IMHO. Well at least it should be the absolute last thing to touch when mixing down. If the master fader level varies, it is like mixing into a moving target.
Levels for monitoring are controlled elsewhere, use the control room in Cubase or add an outboard controller.

Well to clarify, I am not using external instruments–just midi/samples. I could hear things much better with on-board audio on the macbook pro than with the audio interface. I’m concerned that maybe I wasted money on the audio interface, which unfortunately I didn’t have a chance to test until after the return due-date. The interface is UR22 mkII from Steinberg.

I am a hobbyist really in terms of setup/equipment. It’s just the laptop and the pair of monitors and the audio interface. (TRS to XLR)

I suppose that maybe I am supposed to increase the volume of the individual sample instruments in–for example–Kontakt. I don’t think I can though. They begin to clip.

As for the master fader, I never move it after setting it to +2, so there’s no worrying about variability at least.

I guess the question is, where should the knob on the audio interface be? 3 o’clock seems too much (even though I hear at that volume) and 12 o’clock seems too quiet. Is 12 basically where I want to be? I am just hoping that the issue isn’t the audio interface, as that wasn’t too inexpensive.


Import a professionally mastered commercial release of music that is like the music you want to produce. Play it back. How loud is it?

Also, how are things set?..:

  • You’re saying yo’re leaving the Yamaha speakers at +4, right? It seems to me that it’s really an amp circuit rather than a clean switch between ‘professional +4 and consumer -10’. Essentially turning the knob right towards -10 either increases the gain of the internal amp or lowers its attenuation (same thing to you basically). So this is one point in the signal chain where you can adjust the level outside of Cubase.

  • For the UR22; it seems as a good time to point out that since this is engineering stuff you’re talking about you need to be specific. You really can’t just say “the knob on the audio interface” when there’s 5 knobs on the front panel… which we wouldn’t know without looking it up. There’s the “mix” knob and the “output” knob. If you set the “mix” knob to straight up you’ll be lowering the output I think. So, you should probably have that all the way up, meaning 100% DAW.

As for the “output” knob: That’s where you want to set the level, not the master in Cubase. You are dealing with two different issues here; the signal inside Cubase which you eventually will render to a file, and on the other hand the signal that gets sent to your speakers for monitoring. If you think your monitoring is too low but your internal signal is fine then adjust the output on the interface. That’s what that knob is there for. It doesn’t matter much if it means it’s at 12 o’clock, 2pm, 3pm or full up, unless it’s a noisy interface.

So, yet again: Import a professionally mastered commercial recording. Put it on a track. Leave track and master faders at zero/unity gain. Set your speakers at +4 to begin with. Set your UR22 mix to ‘full DAW’. Set your output fully down. Slowly turn up your UR22 output knob until it sounds loud enough with that commercial recording. Done.

If your mix at this point doesn’t sound as loud it’s because it’s not mastered and just mixed. To deal with this you have a reasonable option:

A: That commercial song you had was louder because it was mastered, whereas your mix isn’t (until you master it of course). So, lower the fader on that track until it’s as loud as your mix. Now everything will be soft again. Solo the commercial track with that fader still down, and go back and turn up your output on the UR22 again until it’s loud enough. At this point you’re able to mix to the point of it sounding nicely loud and pretty close to a mastered track, and you just have to remember that any commercial track you import and play back for reference needs to be lowered to match.

You know what? Since I am completely new to audio interfaces, I didn’t realize that I had to take into consideration both the output knob AND the mix knob. I thought that the latter was only if I would be interested in using real instruments and wouldn’t apply to my fully-midi-sample-instrument style, but you’re right. If I want to hear only the sound from my DAW, I must turn the knob all the way to the DAW side. Currently the knob is centered.
I will try setting the knob all the way to DAW and see if that helps. If this works then I’ll feel a little silly but thankful anyway; your posts are very informative, so I appreciate your advice. I agree that I should use a reference track. I have the Steve Hoffman mastering of Steely Dan’s Aja, which should serve as a quality reference album.

As for the monitors, unfortunately the only setting for the knob that has a sort of “lock” to it (so you know you’ve aligned perfectly with the notch) is +4, so if I want to be sure that both monitors are set to exactly the same setting, I have to use +4 or the maximum (unless I am being too much of a perfectionist).

Aja sounds great I think. Fantastic audio work on that album.

I also see the point on not having detented positions on the knobs other than +4. You could get around it with an SPL meter, but that’s more work and more money so probably overkill.

Let us know if it works out for you.

I will let you know as soon as I have a chance to try again. Thanks.

i wish to thank everyone involved in this discussion.

It is something I am struggling to understand. Both in terms of some of the ideas here AND why my tracks are quieter than others. I realise that I do not have Professional quality equipment but I think the Elements 8 should be good enough. When I am mixing in Elements I do not wish to have any track peak out and to sit within the mix of the tune (obviously) but even after getting it as loud as I can, it still sounds quieter in my car CD player etc It is a matter of a few DB but it is annoying when changing CDs and suddenly other music blasts out at me.

Anyway thanks again. I will re-read this many times to try and get to the bottom of it.

Your equipment is fine :wink:
I think it’s simply a matter of being new to mixing in general. Mixing and mastering for loudness is really not a matter of turning up the gain until your signal is almost peaking, but it involves very cleverly managing the dynamics in your mix.
This isn’t easy to do well, there’s a reason professional mastering for commercial release is usually outsourced to a studio specifically set up to do just that.

As long as the loudness difference between your material and reference material also exist within Cubase, there’s nothing wrong with your setup or your ears :wink:

thanks Stophoid. I use a I-Onix U42S and I am wondering if I have not had the ‘Output’ up when exporting sometimes or it is too old and I should upgrade. I am happy with the way my skills are slowly progressing and I am getting some commercial work that pays for the equipment, so I kinda figure if any huge success comes from ‘out of the blue’ then (like u say) I will use a more professional set up.

Here is my latest track on Soundcloud. I am about 95% happy with the mix of instruments etc (which is about as high as I have been with being satisfied) but when I compare it to other tracks around the place it is just that little bit quieter.

i recently switched to a different way of leveling within cubase and with my sound card and speakers, the result is a very cleaner sounding more ‘woody’ or natural sound.

Its important to find unity on your sound card. also its important to calibrate your speakers (-20db pink noise to 79-85db).

Cubase i use -18dbfs as a guide for channel trackes as the average level.

have fun :slight_smile:

Anyone using the Pink Noise method?

Here’s an example from you tube.

The Pink Noise Mic Test – Dezz Asante’s channel –

I’m not posting this as an endorsement of the channel or the method, but was wondering if anyone finds this useful and if so, what sort of routing do you use for sending pink noise around the channels to help set levels either for mixing or basic calibration?


I track/level everything to peak at about -18db - that way I never have to touch the master fader which may as well be nailed to 0db, I usually end up with about 4-6db headroom - perfect for pre-mastering. Since I’ve been doing that (around three years) my mixes just sound better - hard to quantify but they do. I no longer require a limiter on the master bus because I never clip.

BTW I usually mix with two stages of very gentle compression on the master bus for “glue” because I found if I mix without compression and then add it only at the mastering stage, too much jumps out the mix - I lose the balance.

PS I changed the mixer VUs to go red above -18db, that way I can keep track levels in check without any effort. I remember wasting hours mucking around with levels in the “old days” this set up mean they look after themselves.

It doesn’t seem to have anything to do with setting levels. He’s just listening to the different frequency responses of the mics (at only one amplitude/angle btw).

I personally think people overthink some of what we do as engineers and therefore come up with overly complicated or time consuming ‘solutions’. In this case just putting up a few mics and monitoring a real source should suffice. It’ll probably tell you a lot more than listening to noise.

More in the pink:

Guess I’m old and grouchy, but I’ve never met a single engineer, like ever, who’s worked like that, and it just seems like time-wasting nonsense to me.

I’ve already posted this in another branch, thus just repeat the same here, as topic is already exist anyway…

It seems that problem is twofold:

  1. Your export file sounds lower compares to sound in the DAW;
  2. Your export file sounds lower than commercial music from your playlist on the same PC and in the same VLC or Win player that you use.

These two problems have different solution. First one is simple. When you listen project in the DAW it works only with audio hardware (mine is UR44 from Steinberg) without sending any sound signals to PC and Windows or Mac. It means that the only control knob is “Output” on your sound card. When you export file and listen on PC you have two controls - one of the Windows and another one on soundcard.
You easily could check this - try to increase/decrease PC volume, when you’re working in the DAW - it has no effect
Thus, - “right click” on speaker icon on the bottom, choose “Open volume mixer” and set level up to 100. Then set to 100 level on your software player, whatever you have - and bingo - your export file sounds at the same level as your project in the DAW. First problem is resolved.

Second problem is 99% about mastering. Normally, -14 LUFS by meter is how music should sound with proper dynamic. I’m speaking in general. But if you measure commercial tracks - you’ll see that they have -6 or even near zero LUFS meter.

To get the solution - try to use Limiter and/or Maximizer on the master channel, and adjust limiter “input” signal higher, say +4-6Db, slightly add output as well, but avoid clipping on output channel.

Sounds of lower end will distort and there is where mastering skills come. The art of mastering is that you slowly increase the volume and start to adjust the frequencies to avoid distortion, and other stuff. This is because the density of frequencies increases as you level up the input signal and hi/low balance is changing as low frequencies jumps stronger. So, to not bother you too long - try to use the limiter and increase “input” signal, do not pay attention to quality by far, then export file and you see that it becomes louder, near the commercial sound.
How to resolve the problem of frequencies in this case is a different topic, mostly dedicated to mastering skills.