Protected Object Server (32 bit) Block Cubase After command "exit program"

Hi, I am writing this email because I have been having difficulty closing the program properly via the exit menu for some time. I state that Cubase starts normally and does not give any malfunction, but does not close from the “Exit” menu. It’s annoying for me because every time I have to open the task manager and forcefully terminate Cubase. I have done some analysis and it seems that the cause of this malfunction be “Protected Obet Server (32 Bit)” process is not closing properly or freezing. Can anyone give me some indication to solve this problem?


eLicenser Control Center:
Cubase 11 Pro
Intel i7
Ram 8GB
VGA: Nvidea


This Protected Object Server is link to the eLCC.

Yes it is linked to eLicenser.
It could be the bad USB key or Usb port. I try to change USB port…

Here the USB process also continues to run, but this does not prevent Cubase from Closing down correctly here.

HTH, Ernst


This is not always the truth. There are some cases, when the eLCC hang keeps also Cubase hanging.

I’ve not had Cubase failing to close since the 10.5 update (used to do it all the time before). But now with C11 the Protected Object Server (32 bit) doesn’t close when closing Cubase or any program that uses an eLicense - preventing a re-launch of any program requiring an eLicenser. I have to go into Task Manager & shut down the process in order to get any of those programs to run.

My guess is they’ve broken something in the latest eLicenser but I haven’t had time to revert to an older version to check yet but something’s definitely not working correctly with it since the last update.

Hi, I experienced the very same thing - or at least a similar thing - which involved running cubase in administrator mode.

What I did - that solved it was to reinstall Cubase 11 with the full installer. Before doing that I ran the maintenance functino for the Licenser.

I am aware that this are just hints and could be different on other systems.

HTH, Ernst

For me this problem started after updating from 9.5 to 10 because it was fine before. I redid Windows 10 Pro, installed 10.5 and it kept having problems closing. Even with the new update at 11. Now I almost always have to use the task manager to close cubase, because it freeze: perhaps waiting a feedback from the process, which obviously never comes.

I’ve been having this problem too with 9.5 in the past. I recently upgraded to 11 so haven’t had much use of that to confirm if it still occurs.

I do notice it happens on sessions where I have used iLok plugins, so I wonder if my iLok and eLicenser are sharing the same hub and interfering with one another.

I’ll try some different USB ports but I will say that it is frustrating having to deal with issues like this for a copy protection mechanism. When I demoed S1, it was so much more stable than Cubase, and never once did I have a lockup on closing a project or exit.

It’s a shame that Cubase isn’t more robust about handling this. It should actually pop up some sort of notification saying it’s having trouble communicating with the eLicenser rather than just locking up completely.

Does this happen to you all when you have left the PC inactive for a while (but the pc is still on, when for you’re on a break for example) and when returning after inactivity it seems something gets “stuck”)?

For me it seems the case, and the “protected object server” is also in my Task Manager \ Process ( as a subtask to Cubase)

I hope to hear from you all soon.
I’ve never had this problem: not on CB6,7,8,8.5,9., 9.5 ( i never used 10) but now I’m having this for the first time on CB11