Protools 10 dropouts on mac pro

I’m running PT10.3.5 on an older 8-core mac pro 2,1 (16GB), with OS 10.7.5

I have been using Logic for years with no problems. I recently started using Protools 10 and am having constant dropout issues and 6101 CPU overload errors.

I get these errors running a buffer of 1024 and various combinations of cores and max usage settings.

I have read a bunch of the suggestions from people getting the CPU messages from Protools and none of them have worked.

As an experiment I tried running PT through the built-in outputs and it works fine.

I’m wondering if the problem isn’t plugins or stuff on my mac, but possibly the MR816? I have updated the MR816 firmware and drivers. That doesn’t seem to solve my problem.

Are there people out there using the MR816 with protools 10? Any thoughts on what the problem may be?

One thing that’s confusing me is that in the yamaha control panel available through system pref, I should be able to adjust the buffer size. There is no drop down menu for buffer adjustment here. Has anyone else run into this problem? I’m attaching a screenshot of the control panel so that you can see what I mean.
Screen Shot 2013-12-26 at 6.12.35 PM.png


I’m running Pro Tools 10.3.7 (and have used 10.3.5) with the MR816 CSX (which I believe has the same drivers) and am not having any issues.

A couple things to try:
Have you uninstalled Pro Tools completely and reinstalled a fresh copy?
Have you tried changing the MR816 to a different firewire port?

I’m sure there’s a million different things that could be the issue, so try starting with the easiest and work your way up.