Q-Link Bugs

Hi,
I found bugs with the Q-Link function in Cubase. (all tested with audio tracks both in mix console and project window)

  1. Select several tracks and solo them. Enable Q-Link permanently or temporarily, then when mute button is clicked on one selected track, the other selected don’t get muted even though Q-Link should do that. (it only mutes all of them if they aren’t soloed before)

  2. Exclusive Solo does not work (with permanent or temporarily Q-Link) bc it only exclusivly soloes the selcted track, not all selected.
    (so if you want to do that, you first have to exclusive solo one of the selected tracks and then unsolo it and then solo it normal (with Q-Link) again.)

Windows 11
Cubase 13.0.30


Another thing wich isn’ really a bug i think:
If Q-Link is activated permanently, you cannot “Deny solo” the selction, bc it only makes it on the one track you click on (I think bc then the “Alt” you have to click for that, deactivates the Q-Link button…)

for that one I found the solution to press not only “Alt” but also “Shift” to it, so Q-Link gets acitvated again

All still there in 13.0.40

but now I can’t deny solo several tracks at all anymore with Q-Link (only the one I click).
That might have to do with their fix “Solo/Mute for a multiple selection of channels can be now engaged properly with Shift+Alt/Option modifier key.”

Have you tried a long press on the Solo button for Solo Defeat?

Ah true, that works for the solo Defeat thing.
Thank you!