Q-Link Doesn't work on Plugin Parameters?

I always thought this worked on plugin parameters? Did that change? Or perhaps I am recalling a false memory of this. Perhaps it only works for Hard Linked Channels

If that’s the case…

I don’t see why Q-Link wouldn’t work on plugin parameters so I am requesting this…


Perhaps in preferences, there should be selectable options that resembles the ‘Link Group Settings’ dialog box, for what Q-Link includes in the linking.

edit 2

This doesn’t work with the ‘Link Group Settings’ either, and I’m pretty sure it did previously @Martin.Jirsak

This is broken in 10.5


it works now… not sure why something was interfering this protocol

as far as I remember it does work on plug-in parameters
I can sync an EQ (Fabfilter Pro-Q3) on a complete choir

I did it at least in Nuendo 10.3 and 11

Yeah, I know for sure ‘Link Group Settings’ did, but in 10.5 Windows 7, I’m not getting this expected response

The Q-Link is different then the Link Groups and it works different
you have to touch or change a parameter to set it to the same value on all instances

weird… it’s working now.

I swear it was not working just a minute ago

Windows… and it’s mystic, sometimes you can’t tell what happens

1 Like