Quantization grid in the Midi Editor gray

I have a problem that I can no longer set the quantization grid in the midi editor. The drop down menu is available but greyed out. I would appreciate if someone can help me how to re-enable the feature.


Set the Ruler to the Bars+Beats, please.

Hi Martin,

Thank you for your feedback. You were right in principle. The setting was already set to Bars+Beats. I switched the setting to seconds and then back to Bars+Beats, then it worked. Thank you again.

1 Like