Quantize Doesn't Work in Cubase 11


I recently reinstalled Cubase 11 Pro. Today I noticed that quantize does not work. Usually when I select an audio event and click Q it quantizes it, but now it does nothing. The icon for opening the quantize panel at the top right has also disappeared. I made a key command for opening the quantize panel, but I can’t quantize anything with that either. The option from audio → realtime processing-> quantize has also disappeared.

I can still manually quantize stuff with audio warp but that’s really slow.

Any help? All this worked just fine before the reinstall.

Quantizing is something you typically want to do with MIDI data.


By default it’s [F6].

There is no Quantize in the Direct Offline Process (if this is what you mean).

You have to make Hitpoints in the Sample Editor first. Then you can quantize them.

Maybe your automatic hit point detection is turned off, check preferences. Or maybe the detection threshold needs to be adjusted.

1 Like

F6 opens the automation panel, not the quantize panel. This is what I used to get by clicking the disappeared icon on the top right:

As for the quantize option in the menu, I’m almost certai nthere used to be a quantize option in this menu up until two weeks ago:

Those orange lines in the audio are what Cubase used to do with just pressing Q. It also used to actually quantize them, which it hasn’t done in the picture (And in the picture I had to do the lines from the menu, nothing happens when I press Q).

What do you mean by making Hitpoints in the Sample Editor? I’ve never had to do that before, and whenever I have actually manually created hitpoints it has always disabled the automatic quantizing function, and only allowed me to manually move things into place. What I’ve always done is to first just press Q to get Cubase to automatically quantize everything, and then go through it myself to correct any mistakes the automatic process may have made.

Where in the preferences is the option to turn it back on? I went through all of them, but couldn’t find anything related to audio quantization. :smiley:

I always write my MIDI with a mouse so I never use quantize for MIDI as it’s already perfect (Rather I use the MIDI Modifiers options to make it a bit less perfect). I do use quantizing on all real audio tracks (Guitars) I record though to make them as close to perfect as I can.

1 Like


Oh yes, I’m sorry.

Preferences > Editing > Audio > Enable Automatic Hitpoint Detection.

1 Like

Hmm, it was apparently already on. That said, I got things working again! In the quantize panel I had somehow unselected the AudioWarp option. Once I selected that, things went back to normal, at least when it comes to what happens when I press Q. I still can’t find the Quantize option in the menus, but as long as the Q button works I don’t need it.

Here’s a picture of the Quantize panel should anyone ever run into the same problem:

Thanks for the help!