Quantize everything

Using Cubase 12 this week and for some reason everthing is quantizing, even the pitch if I select more than one note and make an adjustment. All either going to one position or note if grouped but not if only one note selected. How do I turn this function off , as it it most irritating (and time consuming)?

Hi and welcome in the forum,

Are you talking about MIDI data?

What do you mean by grouping?

Step by step description with the current result and expected result might help to understand.

Yeah talking about MIDI. When I highlight more than one note to move whether position in timeframe or transpose to another note, all highlighted notes move to the one position or single note, instead of moving keeping their relative positions. Any ideas why this is happening, I don’t recall making any adjustments in preferences.


I would try to Disable Preferences from Cubase Safe Start Mode.

Tried disabling
preferences in safe mode. Doesn’t work, still doing same thing.

On the up side, Cubase starts faster


Does this happen with any project or just one, please?

The behavior you are describing is what would happen if you Selected all the Notes and then on the Info Line changed the Pitch field. If you typed in a value and hit Enter all the pitches would change their Pitch by a relative amount. But if you instead used Ctrl+Enter all of the Notes change to the same Pitch value.

But as far as I know this only applies to the Info Line & not dragging. Still it makes me wonder if your computer keyboard is acting up.

Also, there are Pitch Snapping settings in the Key Editor.

1 Like

This can happen when the sequencer, for whatever reason, cannot access midi clock or related. So a corrupt cpr is not out of the question, nor corrupt prefs or a midi clock timing problem…

1 Like

To answer Martins qestion, it does happen with all projects not just one.
In answer to raino, I have been using Cubase for a number of years and have always changed the values from the info line with no problem, this behaviour has only just appeared in the past two weeks. As to the keyboard, I am not aware of any corruption. it would mean me having to go out and buy a new one to check for any difference, so you will have to bear with me until I can afford to do so.

raino, I have never used the scale assistant before, can you tell me how to access (set up) where it is? It looks like experimenting with to see if this is where some of the problem lies, though I don’t know how it could have changed seeing as I don’t know where it is to change it.

It’s a tab in the Inspector in the Key Editor. If it’s not visible then click on the Gear Icon to make it visible.


To further add to the mystery, when all notes are selected in the drum editor and the the note length of one note is adjusted, all are set to the same length and not set to their relative lengths. I cannot see how this is helpful, as it does not aid experimentation. As to the scale assistant, I cannot find this function even when I go into settings in the inspector and set it to show all

Not using any keyboard commads (Ctrl+Enter), using mouse to change values (Scrl) as I have always done.

Perhaps you have it set to Quantize Length and the relative Lengths all end up getting Quantized to the same value.

Checking here it looks like only Cubase Elements & above have the Scale Assistant - maybe it’s that?

I have Cubase Pro 12

Can you post a screenshot that shows the Key Editor’s Inspector Setup Window like in the second image below.

Never looked at this before but I have spotted where the scale assistant is. But I have just tried another function which I have done for years and the same problem is occuring.