Quantize not working for certain parts.

hi all.

i have a few multitrack drums that i want to quantize.

they are first take in one folder and second in another folder, going back and forth.

now i quantize a few takes, no problem, then get to my 4th take, and then there is no slice option in the quantize panel? what the hell? how can that be? is that a bug?

i can quantize the takes before and after fine, just not this one.

and i have done hitpoints to all the tracks that i need guiding the quantizer.

i tried bouncing the tracks, still it wont do it.

i tried chopping it up to smaller pieces too, but that doenst do anything.

tried with and without iQ option, no difference.

so i have one part that wont quantize in a whole song, what do i do?

i bought the C6 upgrade only for this feature, and its broken?

any help would be great, i have a record to make :wink:

thanks in advance.


Switch on lanes and check that you don’t have any underlying parts in there?

i tried that, there was none, other than the take.

any other suggestions?