Quantize panel missing at top

My quantize panel on the top/toolbar is missing, how can I set it up so it’s up there?

I tried going through the menus icons on the top right for option where you can customize/select what’s visible on the toolbar, but no luck.

Right now the only way I can change the quantize setting is by going to Edit and clicking Quantize Panel.

Please help and thank you!

Maybe you don’t have enough screen space. Try positioning the quantize section more to the left.

Yes that’s it thank you!
Damn I’m surprised because I have a fairly large screen but it’s not big enough to fit all of this. Maybe time for a new monitor. Anyway thanks for your help!