Question about Direct Offline Processing and RX Connect


I have a project where the audio stems are separate mono audio tracks, left and right. When I select both tracks to send to RX Connect (and into RX 6) , Nuendo is sending both files, however, it appears to merge them - one track after the other, rather than as two distinct audio stems. Is there a setting I should set to correct this, or another workflow I should be using to correct this? Thanks!

I won’t be able to check right now, but in the preferences of RX there’s under “misc” a setting for treating “.L” and “.R” as “split stereo”. Try changing that setting.

Of course this may point the finger at naming nomenclature being an issue.

Thanks for the suggestion Mattias. I was unable to get that to work so I ended up creating stereo assets so I can move forward.