question for batch-exporting tracks

my problem:

i have my project consisting of instrument tracks, stereo audio tracks, mono audio tracks.

i want to export them all separately to mix in another daw.

i go to “Export Audio Mixdown”

i choose “channel batch export” and tick all the tracks i need to export…


WHY the mono tracks get exported as stereo tracks???

i could not find ANY answer in the manual…nor here on the forum

i hope you can help me

all the best

Maybe if you read the answers you get…
The export format stereo / mono depends on the output routing. So if mono tracks are routed to a stereo bus, they are exported as stereo. If you route them to a mono bus, they are exported mono.

to clarify, since i just spent half an hour trying to figure this out, you can’t just route the mono tracks to a mono group track. This will still export stereo files. You need to route them to a mono OUTPUT buss. This meant for me, going into ouputs and creating a new mono output (monoBuss) and then routing each mono track to this output buss.


For lots of tracks you can create a group (monoGroup), route this group to monoBuss, and rout each of your mono tracks to the monoGroup.

Since routing these outputs elsewhere means you can no longer hear them through your primary output buss (stereo out) I setup a send on monoGroup to send the signal back to my stereo out. Now you can hear the tracks, AND export them as mono files.

Maybe there is a good reason for these jumping jacks, but this is the kind of confusion that makes me look towards other DAWs.

I Totally Agree!!! Cause it’s 2017 now and all is the same - why the hell should I route to MONO BUS!!! While working with projects? Can’t I just have an easy option to have the same format the track is?

You can tick the box “Mono Downmix” in the Export Audio Mixdown dialog box. But the best option would of course be to have an “export as is” function.

Go to the pool, select all the stereo channels you want to convert to mono, right click on them and choose convert files.