Questions about using Nord Stage 3 in Cubase (MIDI)

Hey everyone!
First of all, I apologize if this has already been asked before. I am a complete newbie to everything related to music production, synths, DAWs, MIDI… Still learning the very very basics and I still don’t fully understand most of the posts here, so basically I think I need someone to explain this to me in a REALLY basic way. :slightly_smiling_face: :upside_down_face:

So, I connected my Nord Stage 3 directly to my laptop using the USB cable and I’m trying to record it in a DAW (Cubase Pro 9.5). I have managed to record it as audio and now I’m trying to record it in a MIDI format.
So far I’ve encountered 2 issues:

  1. I want to use the Nord synth sounds, and record it as MIDI in Cubase, so I can have the notes appearing in the Key Editor. How do I do that? I did the following steps: “add track” (MIDI track), but when I play I hear not only the Nord sound, but also some sounds from other Instrument tracks mixed. For example: I had an instrument track (Retrologue, drum sounds) and I created a MIDI track for Nord (organ sound). When I play the Nord I hear the organ mixed with drums :? What am I doing wrong? :flushed:
  2. I also want to use the Nord as a MIDI controller, just to play notes but using the synth sounds from Retrologue, Kontakt, and other VST instruments. I had no idea how to do it, but just now I tried using an empty Nord program with no sounds in an instrument track, and I think it worked for now (the only sound I hear is the VST). Is this the correct way?

Thanks so much!! :+1: :nerd_face:

I don’t have this keyboard, but I presume it needs to have Local Control turned off – since it’s a performance keyboard it probably defaults to on so people don’t freak out when the show starts and it doesn’t produce sound.

Local Control ON means it receives directly from the keyboard, so you always heaar the sound it produces when you play on it.

Local Control OFF means it only responds to incoming midi.

Check that out and see if doesn’t fix things up.

1 Like

Hi,

Make sure the Record Enable and the Monitor buttons are enabled on the MIDI track only and disabled on other Instrument track, please.

Enable the Record Enable on the Instrument track. That’s it.

As mentioned, set the Local Control to Off.

Then you will need an Audio monitor track. The Audio track, you are using for recording the Audio from your Nord… Just enable Monitor on the track. That’s it.

1 Like

Hey Steve!
Thanks so much, I didn’t know about the Local Control OFF function. So I actually don’t need to use an empty program for that. I turned it off now, so I guess question 2 is answered. :nerd_face: Still having trouble with issue no.1 though, I keep hearing VST instruments on top of my Nord :S I’m gonna post a video of that to illustrate what I’m seeing/hearing :thinking:
Cheers and thanks **

Hi Martin!

Thanks for the advice!
So, I tried turning off both record-enable and monitor buttons on all tracks except my MIDI (Nord). However, I don’t know what I’m doing wrong because as soon as I unselect any given VST track, both the record-enable and the monitor buttons turn on again by themselves :confused:
So I went on Preferences and turned both of those options OFF (I’m gonna annex some printscreens so you can see what I’m talking about).
Although Retrologue now has record-enable and monitor both off (photo), I can still hear the sound over my Nord when MIDI track is selected (photo) ? :face_with_monocle:
I’m annexing 3 pics so you can see this, I think I might be missing something really basic here…

Both record-enable and monitor are on here, but still hearing drum sounds from Retrologue (where monitor and record-enable are both off)

This is how I have the Preferences now

Hi,

Sorry, I probably got you wrong. Do you hear the MIDI data of the MIDI track from the Nord sound engine, even though the MIDI track’s output is set to the Retrologue? Or do you hear the Retrologue sound engine even if the MIDI track’s output is set to the Nord?

In all screenshots, I can see the MIDI Out is set to Retrologue. So you shouldn’t hear none from Nord, when you play the project back.

I’m a bit wondering, you are using MIDI Channel 3 on the MIDI 02. I don’t think Retrologue is truly multi-timbral. So my expectation is, you would hear the very same sound, you have loaded for Retrologue MIDI Channel 1.

1 Like

Hi Martin!
Thanks for the reply. I’m clearly very lost here; I don’t really know how to go about the MIDI channels.
I see what you are saying, all of my MIDI outputs are saying Retrologue, so that’s why I keep hearing that sound…? :grimacing:
So when you say I’m using MIDI channel 3 on MIDI 2: do I need to set each track or each instrument to its own MIDI channel?
Apologies if these are very basic questions. I literally just started using a DAW, and coming from a world of writing music on pen and paper, I still find all of this very intimidating.

Thanks again and cheers :slight_smile:

Here in the pic I think I now set the MIDI output to Nord, so now I’m not hearing the Retrologue anymore, yay!

Hi,

Every new instrument/sound needs own MIDI Channel (if the instrument is multi-timbral, like Nord surely is, or HALion Sonic is).

If you want to use multiple Retrologue sounds, you have to add multiple Instrument tracks (multiple Retrologue instances).

Yes, this is it.