Quick Control Learn not working

Cubase 10.5 users,

Could you please try clicking on the L button next to the Quick Control On/Off button in the inspector.

Does this stay lit up when you click it?

For me, it doesn’t stay lit up and therefore I can’t turn a knob on a VST to learn that parameter.

I’ve tried MIDI tracks, Instrument tracks and Audio tracks. All give me the same result.

On the inspector yes, on the QC controller no. And the on/off does not work. The parameter changes even if it is off.
However this the same as in cubase 10. But it is a anything else regarding cubase and remote controllers, yet an other close but no cigar. For example where is the key-commands for this learn and on/off? And they can not be controlled by remote. Maybe it is wise to not being able to turn off QC from QC, but from other sources? Cubase is mouse-centric.

Thanks for your reply buddy.

Strangest thing… I loaded an old project that had previously been saved in Cubase 10.5 just to see if the Quick Control Learn button works.

It worked inside that project. Now when I create a new project, it works.

Before I loaded that old project it wasn’t staying lit. Stange as but at least it’s working now.