Quick Controls Won't Respond To Controller!

Hi guys ,

I’m trying to get quick controls to respond to my controller slider .

Midi messages are being sent and I set up the correct address to the corresponding key but quick controls will not respond.

Strangely if I press “set remote control focus for vst quick controls” in the instrument rack all the sliders will work just not for the controls I want…

Am I forgetting to do something here?
Please help


There are two Quick Controls. One Kind is the Track Quick Controls (this is the one, you want to use). The second one is VST Quick Controls (this is the one, you are using), I guess.


I’ve set both vst and track to the slider I wan’t.

Annoyingly restarting Cubase or wiping the quick controls and loading them again seems to work.

Sounds like a bug.


Sorry for the dummy question, but… Are you sure, the Quick Controls are switched On (directly in the Inspector)?

Have you set different sliders for each? (it might cause conflicts otherwise :slight_smile: )

I’m always reassigning my Quick Controls on the fly. I have a limited number of physical controllers on my keyboard, but I find it so easy to just have Cubase learn a new function as I go, then when I return to a track, the controllers I was working with are still there, or I’ll pick something new to automate and reassign a QC with a couple of clicks.

When I was setting up, I had to really spend time getting the keyboard talking to the program, but it’s starting to be working pretty well now. Good luck.

Also, for me, if things started getting out of control, and they still sometimes do, I will just remove the assignment with “unlearn” and then reassign it with “learn.” It can be very frustrating at times. I’m not sure all parts of the automation system are completely bug free, however, I’ve found that, for the most part, any odd behaviors are due to things I’m doing (or failing to do) and once I get it sorted out, things are good.

Keep working with it and you’ll get into a groove with how to create the sounds and effects you’re after. Good luck.