Quintuplet note grouping

So I imported a large wind ensemble piece that I previously wrote in Finale into Dorico for revisions. The piece uses the following quintuplet rhythm hundreds of times throughout all the different instruments over the course of the whole piece:
Quintuplet with tie.png
However, when I imported the musicXML file into Dorico, it regrouped all the instances of that quintuplet rhythm like this:
Quintuplet without tie.png
This is a fairly easy fix for one instance of the rhythm- I just delete the tied note, force duration, and enter an eighth note. However, doing this manually for each individual instance of the rhythm is very time consuming. Is there any way to globally change the grouping of these quintuplets so that Dorico won’t put the tie? There might be an easy solution to this but I’m not sure what it would be.


I don’t think there’s much that can be done after you’ve imported the file. Go to Preferences > MusicXML Import, turn on the first option, Apply and Close. Then import the MusicXML file again.

Wow, I didn’t know that Dorico had preferences for importing the MusicXML files! This fixed the problem, thanks!