Qwerty Keyboard not synching with Cubase

Strange, when Cubase has the focus and I select (e.g) f3, I get the Windows default f3 function - a display of my current opened windows, rather than the Mixer appearing.

Anyone know how to fix this?

thank you all


Sorry, I don’t have an answer but I was wondering if you ever figured this out?

If not… at least your question is bumped. :wink:

Regards :sunglasses:

Use fn+ F3…

Better still, if using a PC, go into your BIOS and change default behaviour of keyboard there…

This is a common issue with the qwerty keyboard configured to give preference to Windows Functions.

Tried the BIOS (X99) no sign of any keyboard tweaks. But I have solved this a minute ago.

I have found out that this is specific to one keyboard. Logitech K400. I plugged in another kb and it works fine f3 bring up the mixer, etc.
So, I went to Logitech and downloaded “Logitech Options”, then found an option " Use f1-12 as standard function keys. This worked

It appears that some keyboards do this! I have no idea how it started mine was just fine before!

thank you