R16 recording on tracks 1 & 2 but not all 8

I cannot get my R16 to see a signal on tracks 3-8. The faders work but no signal bar in Cubase. It records fine in the first two channels. Any suggestions? I am running Cubase LE5

Ah, your R16 - that is Zoom…?
quotel=“microscopium”]Any suggestions?[/quote]
Read the Cubase manual on how to assign the correct hardware device ports to the appropriate Cubase input busses, and how to assign the correct Cubase input busses to the tracks you want to record to…

I seem to be overlooking something–everything seems to be in order, yet no success :open_mouth:

http://www.steinberg.net/forum/viewtopic.php?f=25&t=10051

Hi dude,

I have an R24, very similar, same driver.
The following may be obvious to you so forgive me in advance, but perhaps it’s worth going back to basics to try and isolate the problem. Worth a double check.

  1. That the Zoom R16/24 driver is selected in all relevant system windows. I’m on a mac so you have to do this in System Preferences>Sound and Midi/Audio Setup in both the “Input” and 'Output" tabs.

  2. Check in ‘Device Setup’ that the R16 driver selected, then check that you have added 8 mono input busses and 2 mono output busses. There is a pretty exact default setting in my copy of le 5 for this - ‘8 in- 2 out’
    Edit - P.S then check that the zoom r16/24 driver dropdowns next to the input busses are numbered 1-8, not just 1, 2, 1, 2, 1, 2, 1, 2. It should do this by default with the preset but not if you’ve added them manually.

  3. Ensure that your individual audio tracks are set to receive from 3 & 4. Done in the Audio panel on the left of the screen with the relevant track(s) selected.

  4. Check that other channels are not activated for record still. If memory serves the r16 can only 2 input simultaneous record, certainly so at 96kHz and an active track 1&2 may be disabling 3&4. Have a good look at your track routing.

Hope you get it working man, let us know how you go on.