Random clicks when exporting audio

Hi, I work in video game sound design and when I export audio files for my game, cubase will randomly insert click noises during export.

Before you tell me to check my zero crossings and my crossfades, yes they are done correctly, the clicks are super random sometimes I have to export the sounds 3 to 4 times before I get “lucky” and there is no click introduced in my final .wav file. Needless to say it kills my workflow to have to double check my files EVERY time I export something.
I tried with and without the ASIO guard, changing the buffer size, real-time exporting, toggling the “suspend vst 3 plugin processing when no audio signals are received”. Even when I have 0 vst plugins or instruments, simply taking a .wav file, importing it into cubase, and re-exporting does the same thing.
I tried on another computer setup as well, I get the same annoyance.

Does anyone know how to fix that without changing DAW?
I lose so much time every day because of that.

Thank you.

Do you also have clicks during live playback or only in the exported audio?
What’s your OS?


I have the same problem and I reported it here :

I do have some random clicks during playback, i’m on windows 10.
It happens more often when the sounds are short, in the 100 to 800ms window which is most of the sound design for a menu UI for example.

Have you ever examined the exported audio files more closely? Are the errors randomly scattered or are they located at high levels (clipping)? Could you take a picture of a typical fault?


When this happens, it’s always when he starts an instrument in the music. I never exceed 0Db digital on the sound of an instrument. The sound output after mixing is -20 LUFS int to have a mastering at -14 LUFS int. Otherwise in the screen that I did the other day with an empty project, we can have clicks, ticks, completely randomly. We play the instrument and suddenly we have a click while we only have an active VST with no other plugins processing on the track.


What does the VST Performance Meter look like when these clicks happen during playback?

After several tests on the C13.41, to have the problem you have to stop when the sound of an instrument starts. I wonder if you used a bridge for third-party VSTs?! Because if I take a project with only Steinberg instruments the audio performance remains stable as the image shows. On the other hand, when we use various vsts, as we can read on the forum, there are load problems (peak).

99% instrument steinberg

99% Instrument Opus of soundsonline
Before start :

After start


PS: With or no insert :wink:

Some good troubleshooting there. :+1:
So it looks like the issue might be isolated to Opus instruments.
If you haven’t already, I would recommend you run Latencymon. It might be able to find any processes on your Windows machine that is using up more resources than it should.
One common culprit are Nvidia drivers/software. If you are using an Nvidia card, make sure you have the latest version of their Studio driver installed and only install the driver, not any of their other software. (If you already have Nvidia software installed, it is recommended to uninstall those first.)

I had the same issue.
Well the same in that I had pops and clicks randomly appearing in my recordings on tracks. Sometimes they weren’t visible but others I could zoom in and see them.

I changed my UR28m driver back to the official version on my m1pro Mac and the problem is resolved for me…… For now.
I only really noticed this happening in 13.0.40
On sonoma.

Could be unrelated but it’s awful either way

Maybe this will help:

This may help folks who suffer random skips or CPU spikes

Don’t take this the wrong way, but after a lot of testing personally latencymon doesn’t give me anything more in the way of information than if I read the Windows resources. The only advantage is that it highlights… I watched lots of videos and tutorials as well as the links that are shared on the forum. I would have to practically deactivate all the functions of my PC, personally, build a PC at +2000 € with 32 logical processors with the right resources to launch myself into pseudo optimization procedures, while I was not doing so much trickery on my intel 8 core… The crashes were due to latency… I laugh and cry at the same time! Brief…
One thing is certain is that the problem, it comes from Cubase which calls the HDAudibus.sys resource which in fact we find complaints at Microsoft on this component or it comes from the UR driver which is no longer in line with W10 /W11 which calls Cubase when loading ASIO → HDAudibus.sys or Microsoft threw out something unclear again. We also find complaints at Microsoft for wdf01000.sys which similarly affects the audio system and whose latencymon goes up… In short…
My graphic is the processor that manages it, which is equipped with a GPU, all in Intel. And I still have the resource yoyo with a completely empty project, which means that there are resource calls when it’s empty, an endless loop of silence? Memory stack overflow on this point?

I retested before posting the message above. If you don’t use the audio input, deactivating it solved the problem. Which I think confirms that there is a small revision of the drivers to be done or something along those lines. :wink:

Empty project :

Project 99% Opus :