RE: Hitpoints Missing

Hi folks,

Have not posted here for quite a while now actually!

I have been watching some You Tube tutorials describing steps on how to achieve ‘Hit Points’ recognition. I follow the directions but to no avail.

I have attached a couple of screen-grabs below; also a link to one of the videos I have been trying to follow.

As always, many thanks in advance for any kind assistance received…


Paul David Seaman

Video tutorial.


If you are expecting to see hitpoints and everything is set correctly, you need to click on the file/select it? Sorry if I misunderstood what you are getting at.

1 Like

Hi Bunny,

If I click on the ‘file’ (as in my second screenshot) then nothing really happens, I’m afraid?

Below is my ‘Preferences’ dialogue.



Actually (at least, with Cubase 12), when ticking the Enable Automatic Hitpoint Detection option and recording an audio event, the hitpoints appear as almost invisible vertical dotted lines. Although I see that nothing is visible on your arrange view screenshot, I suggest you to double click on the event to open the Sample Editor : the hitpoints should be there, clearly visible.

If not, as a workaround, try to open the sample editor : in its left panel, use the Edit Hitpoints command in the Hitpoints section. When closing the sample editor, in all case, the hitpoints should be visible, even in the arrange view but, at least on my end, ONLY when the event is selected…

1 Like

Ah, to me it doesn’t look like you have selected the file, just the track, but maybe we have our colour schemes set up differently. :slightly_smiling_face:

1 Like

Cheers Bunny,

I have switched back to default scheme now.

Ta mate.

Hi Cubic13,

SORRY, I did not receive a notification of your message?!

I have double-clicked on the Wav and the screenshot is now what I’m seeing.



Hi again Cubic13,

I think I have managed to recreate what you were kindly advising (please see below).

There are now slices/hit-points, but they look disorganised, if you know what I mean?

You know, I am sure I have performed this task a few times in the past (maybe 4/5 years ago) and not experiencing any issues(s) with the process?

Many thanks,


Yep, in a sample such as yours, Cubase have issues, detecting them. Try to play, at least on the threshold setting, as it doesn’t seem that you have an Intensity one… :neutral_face:

1 Like

Cheers Cubic13,

I’ll have another try later on…

Failing that, ultimately the samples are to be loaded onto a Nord Electro 6. I am wondering if what I’m looking for can be achieved on the Nord Sample Editor s/w? In the past, I have always performed edits within Cubase and then exported them, though.


1 Like

OK. Keep us informed… :slightly_smiling_face:

1 Like

Very much appreciated, Cubic. :grin:

1 Like

… I dragged the complete Wav file into the Nord Sampler Editor, and it sliced it up immediately and autonomously!

Hmm… Are you sure that these are the same samples as the ones shown in your last screenshot ? Doesn’t seem so… :thinking:

1 Like

Hi Cubic,

OK, yeah. I see what you mean!

I have four Wav. files of sampled brass and I think I have dragged one of them in with a ‘short’ envelope as opposed to a ‘long’ one! :flushed:

The files are successfully being sliced every time within the Nord Sample Editor. Always fast and always correct. :grin:

… I don’t have ‘Intensity’, only ‘Threshold’?

The screenshot shows the very best result I’m able to achieve. But obviously, as you can see, the Hit-Point is miles off! :flushed: