Re-ordering track numbers

Is there any way to do this?

When you add a new track in the middle of an existing template, I don’t want it to be 59, 60, 61, 439, 62, 63… I’m sure I did this without problem before but I’ve forgotten how to do it. Can someone remind me please?

Thank you
Nigel

Hi,

What kind of number do you mean? If you mean the track number (“ID”), then it should change automatically. If you mean the track name, then I’m afraid there is no easy way to rename with the incremental numbers.

Sorry for the late reply but I have posted on the forums before and not had a reply so didn’t hold my breath for one this time. I thank you for getting back to me.

Yes, the track number ID. It often does not change automatically and I have to re-order them manually. I have a split track list with all my midi tracks in the lower section, contained within folders to separate sections and libraries. I originally had my template set for one track per instrument using the multiple articulations version and using keyswitching but decided to change to one articulation per track. As I added extra tracks to accommodate, I noticed the track ID was showing the number of the last track+1. It wasn’t changing automatically. What I had to do to get it right was to transfer all of the tracks before it into the upper section, then transfer the new track. However, a track further down the list in the folder took on the last number so that one became out of sync. It was strange. It seems, if the new track is in a folder, or if any folders contain tracks that are disabled, it confuses Cubase. I had to transfer the tracks into the upper section, moving them out of the folders, section by section, until they were in order. It was such a pain but I got it done. I have more tracks to add but dare not start just yet as it takes a long time to sort it out and I have music to write…hahaha!