Reactivation problem/No soft e-licenser to reactivate

Hello!
My old e-licenser contained Wavelab LE7 license. License is registered, activated and is showing up under eLicensers tab in ‘My Products’ in My Steinberg. However, when i try to reactivate the license as explained here: Software/license reactivation (requesting new activation codes) – Steinberg Support , i’m getting “There is no Soft-e-Licenser to reactivate” message when i go to “Reactivate License” tab. I have tried to re-register to no avail. Submitted a ticket, but after three weeks of waiting and no replay, i decided to try my luck here. The thing is that i have bought an upgrade to WL Elements 10, but i’m not able to update, just because i don’t have old license on my new elicenser. Win10, 64bit. Any help appreciated.
Best Regards

If no Soft-eLicenser has been created, the first thing to try would be the “eLC Installation Helper” …

Soft-eLicenser (virtual license container) is missing – Steinberg Support

Thank you, but this not exactly my case. Soft e-licenser installs just fine on my PC. I am not able to reactivate license, because it’s missing when i want to reactivate it in my steinberg.net account, although it’s listed under “My products/Licenses”. Maybe i 'm overlooking something? Actually this is first time in my 20 year career as a sound engineer, when i have to ask for help to deal with such a simple task. Maybe there is some way to reach someone from steinberg team, besides submitting a ticket? I’m pretty sure, this problem can be solved in minutes.

Just to be sure, your LE license was really using the Soft-eLicenser? You didn’t transfer it to a USB-eLicenser?

If it shows in your “My products” but doesn’t show as an option when you select “Reactivate license”, that is the only thing I can think of.

If you did happen to transfer the license to USB, no reactivation is needed. Just install the latest eLCC and plug in the dongle.

Nope, license is not transferred to USB eLicenser. I’d like to transfer after reactivating, to avoid potential hassle in future, tho. :slight_smile: It just does not show up in “reactivate” tab on MySteinberg. If only i could reach someone from Steinberg… :joy:

Hmmm … okay. I’m running out of ideas. The previous Soft-eLicenser is listed in your MySteinberg account with the WaveLab LE 7 license, yet it won’t allow you to reactivate. That’s strange. Any chance you could provide a screenshot (just make sure to blur out any important bits like Soft-eLicenser numbers)?

Steinberg support can be a little hit and miss it seems. Some folks report great things, others tales of horror …

I understand your frustration.

It really looks like some sort of bug to me. Here are few screenshots. I even tried to re-register.


“Steinberg support can be a little hit and miss it seems. Some folks report great things, others tales of horror …” But kind people helping others, is making this world a better place. Thank you for your efforts! :slight_smile:

That is a weird one, for sure. I might be missing something obvious, but everything you are showing and trying to do looks correct to me.

I wish I could help you further, but I’m completely stumped at this point. Hopefully you will get a response from official Steinberg support or another user will come along with something else to try.

Best of luck to you and I hope you can eventually overcome this issue.

Thank you, Scab_Pickens for trying to help! Fingers crossed! :slight_smile: